tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу паскаль:
Составить программу паскаль: вводится 2 целых числа,найти наибольшее из них
vitalikduma01oz0gwd
2 02.06.2019 16:50
0
Ответы
leralerochka202
01.10.2020 17:21
Var a, b : real;
begin
readln(a);
readln(b);
if a>b then writeLn(a,b)
else writeln(b,a);
readln;
end.
Попробуй так
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Андрей3482
17.05.2019 19:21
Напишите программу и блок схему для вычисления параллелограмма по стороне и высоте, проведённой к ней. 2. напишмте программу и блок-схему для вычисления факториала...
Алина15989
09.06.2019 13:20
Найти сумму и произведение двух чисел в шестнадцатеричной форме (47f)16 и (2d)16. сделать полностью описание всех действий по данному ....
kupeevaaaaa
20.10.2019 19:04
Андай жағдайда вируспен зақымдалған файл компьютер де қалатынын жаз түсіндір...
Turtle183119
20.10.2019 19:01
Постройте тамблицу истинности для заданного логического выражения f= (a+b).c + (a+c).b...
kononenkoalinka
20.10.2019 19:00
Для записи текста использовался 256-символьный алфавит каждая страница 80 строк по 70 символов в строке какой объем содержут 5 страниц текста?...
gonelep0bt6w
05.05.2021 09:44
ПО ИНФОРМАТИКЕ В банк поклали А грн під 35% річних. В кінці року додали 700 грн, залишили ще на 1 рік. Яка сума буде в кінці року? python...
Kabesov
05.05.2021 09:43
Укажите пиктограмму папке общего доступа ...
galin56owukth
09.08.2019 23:30
Матин курау керек тирек создер: сейт, арба, согып кету, аягынын сынуы, жыламау, сыныкшы, тандану, шешесы, жаны ашу...
Мира1356
09.08.2019 23:30
Подобрать десять существительных которые употребляются только в единственного числа...
2004пупик4
09.08.2019 23:30
Вкниге 80 страниц,в первый день таня прочитала 1/5 книги.а во второй 11 страниц.сколько страниц осталось прочитать тане?...
Популярные вопросы
1) в состав соединения входят 21,0% натрия, 29,0% серы и 50,0%...
1
Как здесь доказать тождество? ) я туплю, . это 10 класс....
3
Точки m и n лежат на стороне ac и bc треугольника abc в отношении...
3
При к среде обитания у цветка калла...
3
Вчём суть теории раскольникова? кто такой пётр петрович лужин...
3
Построй окружность, центр которого - точка о, а радиус равняется...
3
А) заполните таблицу: признак традиционная командная форма собственности...
1
При к среде обитания у колокольчиков...
1
Одинаковое или разное число молекул содержится в 3 моль h2o и...
3
Найдите предложения с ошибками в употреблении слов с отвлеченным...
3
begin
readln(a);
readln(b);
if a>b then writeLn(a,b)
else writeln(b,a);
readln;
end.
Попробуй так