Составить программу на паскалем, которая выводит на экран максимальное число из трех вводимых

kristinasaib1 kristinasaib1    2   01.09.2019 19:40    0

Ответы
16Лера11 16Лера11  06.10.2020 10:20
var  a, b, c: integer;

function max(a, b : integer) : integer;
begin  
if a>b then max:=a  
else max:=b;
end;

begin  
readln(a, b, c);  
writeln(max(max(a, b),c));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика