tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить в паскале авс вывести
Решить в паскале авс вывести на экран 10 случайных чисел из диапазона от 1 до 9 (включительно)
natalichexova
2 01.06.2019 01:50
0
Ответы
fakersot
02.07.2020 11:20
Program qq;
var a,i:integer;
begin
for i:=1 to 10 do
begin
a:=random(9)+1;
writeln(a);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
P0SEYD0N
24.05.2020 17:55
Сделайте такую картинку в программе Inskape(не обязательно точь в точь). Вышлите файл сюда ссылкой(чтобы его можно было скачать). Корабль делать не обязательно Сделайте такую картинку...
AlexUnderNewSky
24.05.2020 17:54
Алгоритмы разветвляющегося процесса...
Динара22235
25.05.2020 17:54
Скласти блок-схеми відповідних фрагментів алгоритмів...
Сашуня122004
24.05.2020 17:54
пожайлуста пожайлуста >...
SmokeSivunenko
18.06.2019 03:00
Мне , послезавтра контрольная по с ) 1.даны выражения: а={7 3}, b={4=5}, c={2 3}. определите истинность составных высказываний: а) a = c^b, б) avcvb ø(a^b), в) cvb^a. 2. составьте...
DEH111
18.06.2019 03:00
Дан целочисленный двумерный массив a(n,n) n=6. найти среднее элементов побочной диагонали и поставть его на место максимального элемента главной диагонали....
Сумасшедшая55555
15.03.2021 11:20
2. Запишите программный код вычисления значения функции [3] !...
Даша12345н
12.08.2019 02:40
♡составьте программу,которая проверяет знания по таблице умножения учащихся младших классов.при правильном ответе вывести 《молодец》,в противном случае 《работай дальше》,в различных...
Siberia19
12.08.2019 02:40
Напишите программу на pascal: вычислить площадь боковой поверхности прямой призмы с боковым ребром (а), в основе которой находится квадрат со стороной (в). (предварительно найти периметр...
gothalk2014
12.08.2019 02:40
Скорость передачи данных по некоторому каналу связи равна 256 000 бит/c. передача данных через это соединение заняла 2 минуты. определите информационный объём данных в килобайтах....
Популярные вопросы
Морфологический разбор слова признанного...
1
Предложение с фразеологизмом сделать из мухи слона...
3
Просклонять слово сорок восемь рублей. полторы буханки...
2
Аннл.мова- speak about your neighbourhood 4th form...
1
Знайдіть радіус кола описаного навколо трикутника авс, якщо ас=1см, а кут в=150(...
1
Допишіть пропущенні терміни будь-ласка універсальною властивістю живих істот завдяки...
2
За 4 ч вадим прополол b грядок, а денис — только c грядок. во сколько раз производительность...
1
Болезнь века в романе герой нашего времени...
1
Напишите сочинение обо мне в стихотворной форме. на конкурс мисс осень . меня мариям,я...
1
Текст салат картошка. нужны: вареная картошка, лук, соленый огурец, масло. почисти...
3
var a,i:integer;
begin
for i:=1 to 10 do
begin
a:=random(9)+1;
writeln(a);
end;
end.