Напишите программу на pascal: вычислить площадь боковой поверхности прямой призмы с боковым ребром (а), в основе которой находится квадрат со стороной (в). (предварительно найти периметр основания).
Program prisma; var a, b, p, s: real; begin write('a='); readln(a); write('b='); readln(b); p := 4 * b; s := p * a; writeln('площадь боковой поверхности: ', s:1:2); end.
var
a, b, p, s: real;
begin
write('a=');
readln(a);
write('b=');
readln(b);
p := 4 * b;
s := p * a;
writeln('площадь боковой поверхности: ', s:1:2);
end.