tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Программа которая рассчитывает
Программа которая рассчитывает площадь трапеции если с клавиатуры вводят 2-yx сторон и высоту..
veraeliseeva718
2 10.06.2019 15:50
2
Ответы
Smash2302
08.07.2020 23:18
var
a, b: real;
begin write('a = '); readln(b);
write('b = '); readln(a);
b := a + b;
write('h = '); readln(a);
writeln(b / 2 * a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
abduabdu2015
06.08.2019 00:20
Составьте программу, определяющую, является ли последняя цифра трехзначного числа нечетным числом...
linali20041
15.06.2019 18:50
1)запишите числа в развернутом виде: 736(10) , 11011(2) 37ад(16) 2)вычислить десятичные эквиваленты следующих чисел: 736(16) 1010(2) 3)переведите целые числа из десятичной системы...
dsokaof12lisalislais
07.06.2019 21:40
Выберите шаблон , позволяющий правильно объединить все файлы имя которых заканчивается буквосочетанием фы и имеющих расширение из двух символов ,в одну группу ? а)*фы* б) * в)фык*...
alinadudocka
03.02.2021 09:10
Написать программу вычисления кол-во дней с температурой выше нуля градусов в январе 2021 года...
angelok200332
03.02.2021 09:10
Распределите следующие слова и выражения по колонкам таблицы Слитно Раздельно Можно заменить синонимом Слово без НЕ не употребляется Есть противопоставление с союзом А Есть наречия...
Terraria10299
03.02.2021 09:10
Превратите их в положительные глаголы....
molotok1515
03.02.2021 09:10
Переведи данное напряжение в единицы СИ. 2 МВ =? При записи ответа оставь три цифры после запятой! Как называется данная единица напряжения? 1 МВ — один...
CoolGirl78
03.02.2021 09:10
3 Read the text again and decide if the statements are true (T) or false (F)? 1 Kokpar may be seen as similar to polo.TIF2 To play Kokpar you need only a quarter.TIF3 A typical...
7hakep7p0739i
03.02.2021 09:10
В классе 15 мальчиков что составляет 3/5 всех учащихся класса Сколько учеников в классе мне...
Sawa1605
03.02.2021 09:10
ОТ Домашняя работа «Строение и разнообразие плодов» Цель работы: закрепить знания о строении и разнообразие плодов их классификации. Оборудование: рисунки плодов в учебнике,...
Популярные вопросы
Изменения в Казахстане в 20 веке : экономические, политические, культурные,...
2
Побудуйте структурну схему речення, підкресліть члени речення, дайте загальну...
2
Построить главные трезвучия с обращениями в тональностях Ре мажор и си минор...
2
3-тапсырма. Синоним, ононим және антоним сөздерді қолдана отырып, «Қашықтан...
3
РЕШИТЬ! ( Придумайте слова, морфемный состав которых соответствовал бы схемам:...
2
Напишите сочинение на тему интеллектуальный человек - какой он?...
2
Коли відбувалося Велике розселення слов ян?...
2
Яки перевагы маэ людына ,до вмиэ уныкаты рызыкив , попереджаты йих, зныжуваты...
2
1-2 вопрос (Surprising или surprised ) 3-4 вопрос ( tiring или tired ) 5-6...
3
Упростите выражение корень из 125 плюс 3 корня из 5 минус корень из 80...
1
a, b: real;
begin write('a = '); readln(b);
write('b = '); readln(a);
b := a + b;
write('h = '); readln(a);
writeln(b / 2 * a);
end.