Нужно написать программу которая вычисляет полную площадь поверхности цилиндра. значения высоты и радиуса водятся с клавиатуры Язык C

можно исправить ошибки в моём коде

#include

#include

main()

{

int h =0;

int r=0;

int p=3.14;

int P=0;

printf("Введите первое целое число\n");

scanf("%d", &h);

printf("Введите второе целое число\n");

scanf("%d", &r);

P=2*p*r*(h+r);

printf ("%d",P);

getch();

}

BOT1111111 BOT1111111    2   02.09.2021 18:53    0

Ответы
SuperArtem52 SuperArtem52  11.10.2021 18:29

Переменные P и p должны быть вещественного типа, так как они представляют собой дробные числа. Какая ошибка выводится? CE или RE?

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика