tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в pascal
Написать программу в pascal которая считывает сумму всех кратных чисел от a до b
Samuel11
3 21.09.2019 03:40
1
Ответы
VeronikaShubin
08.10.2020 06:12
Var a,b,i,kratnoe,n,s:int64;
begin
read (a,b,kratnoe);
s:=0;
for i:=a to b do
if (i mod kratnoe=0) then s:=s+i;
write(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
helpmepleasehelp1
07.05.2020 17:22
Решите На обработку поступает натуральное число, не превышающее 109. Нужно написать программу, которая выводит на экран сумму максимальной четной и минимальной нечетной...
galinarezeda59
19.04.2021 15:39
Упакуйте в кортеж Список из семи любых предметов в вашем рюкзаке. Создайте из первых трех элементов кортежа новый кортеж new_tu. Создайте из черытрех оставшихся элементов...
petechkaPetrovPetor
19.04.2021 15:38
Яким буде рузультат виконання даної програми якщо мишку натиснуто...
evasyperandreev
23.03.2022 13:04
Как нызывается объект обработки впрогамме excel...
КристинаСоболева
23.03.2022 13:37
На входе имеем 2 числа и нужно их сравнить в виде тру фолс 1 равные ли эти числа 2 неравные ли эти числа 3 первое число больше второго 4 второе число больше первого 5 квадрат...
polli54
23.03.2022 14:02
КУМИР, РЕШИТЕ , ТУТ НЕ СЛОЖНО...
мозгилучше
23.03.2022 15:08
Вариант №5. Схема, вычитающая из одного двоичного двухразрядного двоичного числа другое число в прямом коде, сформированием двухразрядного результата в прямом коде и зна-...
vit7201
05.01.2020 16:15
Егэ по информатике. №6 в написано - строится двоичная запись числа 2n . не просто запись числа n , а 2n. что это значит ?...
turovyuriy
05.01.2020 14:58
Третья нормальная форма – реляционное отношение, в котором 1. отсутствуют неполные функциональные зависимости от состав-ного первичного ключа; 2. каждая детерминанта является...
LudmilaB
05.01.2020 15:05
Хранимая процедура – это 1.процедура обработки данных, хранящаяся в самой базе данных в виде отдельного объекта. 2. программа обработки данных, хранящаяся в специальном...
Популярные вопросы
Какие из следущих утверждений верны? укажите номера верных утверждений...
2
Перевести. 3) when making an application for appointment to any chief...
3
□76×□□=□□920 в квадраты вставить разные числа...
1
Перевести. 1) before appointment all candidates are medically examined...
1
(1)одуванчик цв..тёт в мае. (2)открыва..тся рано утром в пять-шесть...
3
Напишите уравнение касательной к графику функции f(x)=-+2х+4 в точке...
2
Для участия в студенческих спортивных соревнованиях выделено из первой...
3
Побудуйте графік рівняння y=x2-4x+2 користуючись графіком знайдіть проміжок...
1
Вот такой вопрос : разве растения не имеют нервную ткань? а вот например:...
3
Чем знаменательно 25 октября 1612 года в царства?...
2
begin
read (a,b,kratnoe);
s:=0;
for i:=a to b do
if (i mod kratnoe=0) then s:=s+i;
write(s);
end.