tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу для вычисления
Написать программу для вычисления 10 случайных чисел, и проверит является ли оно четным(результат вывести в виде "четное" или "нечетное")
Kat11166
1 15.07.2019 18:30
0
Ответы
526424244241242
21.09.2020 01:41
Program z1;
var a,i: integer;
begin
for i:=1 to 10 do
begin
a:=random(100);
if a mod 2 = 0 then
writeln(a,' четное')
else writeln(a,' нечетное');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Лилиана230805
30.03.2019 10:40
Соедини стрелками по смыслу. что моделируем: с чего: устройство объекта диаграммы эйлера-венна размер объекта чертежа цвет объекта эскиза элементный состав объекта фотографии...
mariael10
30.03.2019 10:40
Впаскале: вывести на экран массив а(10) состоящий из случайных двузначных чисел. удалить первый чётный элемент. ) нужно написать программу....
unitolog
15.04.2020 17:49
Описать функцию DigitCount(K) целого типа, находящую количество цифр целого положительного числа K. Используя эту функцию, найти количество цифр для каждого из пяти данных...
DarknEssDk11
15.04.2020 17:48
Выберите известную вам задачу из курса математики. Разбейте еерешение на етапы, постройте проект решения выбранной задачи.Дайте название проекту....
AnastasyaOrlyanskaya
15.04.2020 17:48
3. Складіть блок-схему фрагмента алгоритму, у якому цикл з лічильником вкладено в неповне розгалуження.4. Складіть блок-схему фрагмента алгоритму, у якому цикл з лічильником...
antonmarusin
15.04.2020 17:48
НАПИШИТЕ ПРОГРАММУ НА ПИТОНЕ Напишите программу, которая в последовательности целых чисел определяет количество положительных нечетных чисел, кратных 5. Программа получает...
kolikova05
11.06.2019 13:40
Ввелокроссе участвуют 119 спортсменов. специальное устройство регистрирует прохождение каждым из участников промежуточного финиша, записывая его номер с использованием...
Kseniaa26
11.12.2021 01:34
У велоконкурсі беруть участь 119 спортсменів. Спеціальнний пристрій реєструє проходження кожним із учасників проміжного фінішу, записуючи його номер звикристанням мінімального...
UnderTakerDie
11.12.2021 01:31
монітор має роздільну здатність в графічному режимі 1200×800 пікселів, а в текстовому 16 рядків по 80 позицій обчислість роздільну здатність однієї текстової позиції...
klimenkovlad598
11.12.2021 01:29
Сделайте 2 номера , очень надо и как можно быстрее,...
Популярные вопросы
ерітіндідегі ыдыраған молекула 60 қа тең және диссоциациялану дәрежесі...
2
В чём особенности системы церковного образования?...
3
РЕБЯТА НУЖНО ВЫПОЛНИТЬ ДО ЗАВТРАШНЕГО ДНЯ. УМОЛЯЮ! Задание: Списать,...
3
4) 18·18·18·b·b·b·b·b=18в кубе·bв 5 степени...
3
3. n-ый член арифметической прогрессии выражен формулой а)b)c)1) является...
3
Фтор құрамының құрылысы көрсетіңдер ....
3
2. Из каких химических элементов состоят:• УглеводыЖиры и липиды...
2
Математика 5 класс номер 63 (3,7)...
2
Выразите в квадратных метрах 6дм2...
1
Берілген өрнекті бірдей көбейткіштердің көбейтіндісі түрінде жазыңдар...
3
var a,i: integer;
begin
for i:=1 to 10 do
begin
a:=random(100);
if a mod 2 = 0 then
writeln(a,' четное')
else writeln(a,' нечетное');
end;
end.