tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Математика
Решить информатику (паскаль
Решить информатику (паскаль abc). составьте программу, которая находит сумму квадратов чисел от 1 до 10
prasolovadd
2 25.05.2019 12:10
4
Ответы
OMEGA2281
01.10.2020 11:25
Program_1;
Var s, a: integer;
Begin
а:=1
For a:=1 to 10 do
s:=s+sqr a;
Writeln ('Сумма квадратов чісел от 1 до 10 равна ', a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Математика
243013
15.03.2021 23:25
Вважаючи Землю ідеальною кулею радіуса 6000 км, обчисліть площу поверхні Землі, яка знаходиться між екватором і паралеллю 30° північної широти й одночасно між мерідіанами...
burakova1985200
15.03.2021 23:35
(つ・・)つ Банка заполненная водой на 5 часть весит 560 гр , та же банка заполненная на 4 пятых водой весит 740 гр ,какой вес у пустой банки ...
lubivyjn
15.03.2021 23:35
В координатной плоскости отметьте точки А(-4; 4), В(6; -1), С(3; 6) и D(-6; 1). а) Постройте прямую АВ и отрезок СD. b) Запишите координаты точки пересечения прямой АВ и отрезка...
paperghost
15.03.2021 23:36
Впиши пропущенные цифры: В ответе введи все необходимые цифры в порядке возрастания, без знаков препинания и пробелов. Если в разряде, следующем за разрядом округления, стоят...
marmakmp
15.03.2021 23:36
6/35*(-25/36) =. 13/24*(-16/39)=. 12/13*26/27=. 17/26*-13=...
lizokturina
05.05.2021 11:40
Угол ABC 72 градуса внутри Угра проведён Луч вd Луч Вd делит его на две части градусная мера угла abd составляет 1/3 угла ABC найти градусную меру угла abd и ДВС...
костя663
05.05.2021 11:40
Провидите лучи КМ,КТ и КИ постройте треугольник и назовите их вершины...
данил20888
05.05.2021 11:40
Там последние 36 просто не поместилось...
КсенияКения2006
05.05.2021 11:40
Разложить на множители квадратный трехчлен: 4х²-15х+9...
glazalmahfidbbw
05.05.2021 11:40
3. Постройте с транспортира угол: а) угол АОВ равный 45 градусов b) угол FNK равный 120 градусов...
Популярные вопросы
2. Найдите первый член геометрической прогрессии (bn ), в которой b4= -56,...
1
Одним словом, мальчик рос на глазах, радуя близких своими успехами. Сделать...
3
1.На рис. АВСD- прямоугольник, точка М - середина стороны ВС. Укажите номера...
3
Какая часть слова указывает на глагол времени...
3
Особливостями композиції повісті Ніни Бічуї Шпага Славка Беркути є:...
3
Як використовують трубопровідну мережу України в у транзитних перевезеннях...
1
Что собой представляет собой модель Томсона?...
1
Решите задачи:1. В магазине работает 44 сотрудника. Из них 75% — женщины....
1
Докажите, что если последовательность b образует геометрическую прогрессию,...
2
Якої довжини треба взяти ніхромовий дріт із площею поперечного перерізу...
2
Var s, a: integer;
Begin
а:=1
For a:=1 to 10 do
s:=s+sqr a;
Writeln ('Сумма квадратов чісел от 1 до 10 равна ', a);
end.