Звездный треугольник Напишите программу, которая выводит указанный треугольник, состоящий из звездочек (*).

Sample Input:

Sample Output:

*
**
***



Напишите программу. Тестируется через stdin → stdout

Поглит Поглит    1   19.12.2020 21:46    30

Ответы
owl2006owl owl2006owl  18.01.2021 21:52

Вариант решения в лоб:

print('*')

print('**')

print('***')

print('')

print('')

print('')

print('')

Вариант решения, если чуть-чуть подумать и применить циклы)

for i in range(8):

   print('*'*i)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика