Звездный треугольник Напишите программу, которая получает на вход одно целое число N и выводит равнобедренный треугольник, две стороны которого равны N.

Входные данные
Натуральное число N

Выходные данные
Треугольник из зведочек (смотрите пример)

Примечание
В этой задаче нужно использовать цикл for!

Sample Input:

3
Sample Output:

*
**
***

hovrashok hovrashok    1   21.01.2022 08:34    2

Ответы
kostaKOSTAkosta kostaKOSTAkosta  21.01.2022 08:40

Python:

n = int(input())

for i in range(n + 1):

   print("*" * i)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика