Звездный треугольник На вход программе подается натуральное число n \, (n \ge 2)n(n≥2) – катет прямоугольного равнобедренного треугольника.

Напишите программу, которая выводит звездный треугольник в соответствии с примером.

Формат входных данных
На вход программе подается одно натуральное число n \, (n \ge 2)n(n≥2).

Формат выходных данных
Программа должна вывести треугольник в соответствии с условием задачи.

Sample Input 1:

3
Sample Output 1:

***
**
*
Sample Input 2:

11
Sample Output 2:









***
**
*

gamer0072 gamer0072    1   12.11.2020 17:12    71

Ответы
ФрискТок ФрискТок  12.12.2020 17:13

for i in range(int(input()), 0, -1):

   print("*" * i)

Объяснение:

Надеюсь

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика