Завтра уже сдавать составить программу, которая вычесляет оптимальный вес пользователя, сравнивает его с реальным и выдает рекомендацию о необходимости поправиться или похудеть. оптимальный вес вычесляется по формуле рост (в см) - 100. ниже представлен рекомендуемый вид экрана во время работы программы. введите рост (см) 170 введите вес (кг) 68 вам надо поправится на 2.00 кг

nikitachymev nikitachymev    3   18.09.2019 05:00    4

Ответы
evdhsd13 evdhsd13  07.10.2020 23:19
Var sm, kg:integer;
begin
write('Введите рост (см): ');
readln(sm);
write('Введите вес (кг): ');
readln(kg);
if (sm-100)<kg then
write('Вам нужно похудеть на ',kg-(sm-100),' кг')
else
write('Вам нужно поправиться на ',sm-100-kg,' кг');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика