Завтра ! составьте программу, которая вводит с клавиатуры 2 числа и выводит на экран их сумму, разность, произведение и частное.

marisha168 marisha168    3   22.05.2019 23:10    2

Ответы
miniahmetovtimu miniahmetovtimu  18.06.2020 14:42
Pascal:
var a,b:real;
begin
  write ('A = ');
  readln (a);
  write ('B = ');
  readln (b);
  writeln ('Summa: ',a+b);
  writeln ('Raznost: ',a-b);
  writeln ('Proizvedenie: ',a*b);
  if b=0 then writeln ('Division by zero!') else writeln ('Chastnoe: ',a/b);
  readln;
end.

C++:
#include <iostream>
using namespace std;

int main()
{
  float a,b;
  cout <<"A = ";
  cin >>a;
  cout <<"B = ";
  cin >>b;
  cout <<"Summa: " <<a+b <<endl
         <<"Raznost: " <<a-b <<endl
         <<"Proizvedenie: " <<a*b <<endl;
  if (b==0)
      cout <<"Division by zero!";
  else cout <<"Chastnoe: " <<a/b <<endl;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика