tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Завтра решается в паскале дан
Завтра решается в паскале дан текст, содержащий цифры и буквы. определить, сколько цифр в тексте.
блашер
3 31.07.2019 08:50
2
Ответы
LanaStreet
28.09.2020 13:58
Var s:string; i,k:integer;
begin
writeln('Введите текст:');
readln(s);
k:=0;
for i:=1 to length(s) do
if (s[i]>='0')and(s[i]<='9') then k:=k+1;
writeln('k = ',k);
end.
Пример:
Введите текст:
IP-адреса 211.115.61.154 и 211.115.59.137
k = 22
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
anlevytska
06.12.2021 13:22
Переменные, типы данных. Вычисления с использованием стандартных функций по учебной дисциплине Основы алгоритмизации и программирования Вариант № 5 1. Запишите на языке программирования...
yliana63
06.12.2021 13:21
3. При решении четырех задач в Excel ответы были записаны в различных форматах.В каком формате записаны ответы на задачи?...
alenazakhar2000al
06.12.2021 13:15
ПАСКАЛЬ Составить массив из 100 случайных значений принадлежащих диапазону [-k;m] организовать вывод массива на экран, чтобы каждое значение было на новой строке в зависимости...
с1413а
25.05.2019 15:10
Сделать программу 1. задан массив, где указан рост учеников в м. вывести его в см. 2. задан курс евро за год в массиве. необходимо вывести его среднее значение 3. прямоугольник...
malkevich12
25.05.2019 15:10
Составить программу для нахождения n первых членов следующей последовательности 110 20 12 11 10...
БПД
11.06.2019 12:50
Склавиатуры вводим 5 чисел. сосчитать их сумму....
Chelovek37153
25.04.2019 05:59
Информатика. (компьютера у меня нет, а работу нужно сдать уже сегодня)...
Залму111
25.04.2019 05:56
Склавиатуры вводится строка. распечатать эту строку, выделяя цветом все двузначныечисла в ней.в паскале...
Znatokkekgg
25.04.2019 05:33
Ввести 10 случайных чисел в диапазоне от 0 до 80 . найти колво нечетных чисел...
Аурика1303
01.12.2021 20:03
. Изучить и Составить таблицу истинности. 31б...
Популярные вопросы
Знаете?тут тест нмзнсщнм8нс7ес8ем8нм...
2
ДЗ придумать 12 предложений с глаголами 40-57 из 100 глаголов. 3 утвердительных,...
3
Яке було останнє містом хрестоносців у Палестині...
2
Природные ресурсы заподной Сибири...
1
Известны оценки по физике каждого ученика двух классов. Определить среднюю...
1
1. В словах – географических названиях род определяется по роду обозначаемой...
2
написать сообщение нравственного выбора в моей жизни...
3
А) О каких правах человека идет речь в данных статьях Конституции Российской...
2
побистей Прочитайте речення. В Україні існує повір(1)я, що духи пом...
2
3)Сравни числовое выражение 5 + 2 и буквенноевыражение 5 + d....
2
begin
writeln('Введите текст:');
readln(s);
k:=0;
for i:=1 to length(s) do
if (s[i]>='0')and(s[i]<='9') then k:=k+1;
writeln('k = ',k);
end.
Пример:
Введите текст:
IP-адреса 211.115.61.154 и 211.115.59.137
k = 22