Заранее . составьте программу, определяющую четное или нечетное количество лепестков у ромашки.

tanyatomeva81 tanyatomeva81    1   14.08.2019 17:30    3

Ответы
naklus naklus  04.10.2020 19:16
#include <iostream>
#include <conio.h>
using namespace std;int main()
{
 setlocale(LC_ALL,"Russian"); int lep; cout << "\t\tЧетное/нечетное кол-во лепестков у ромашки\n\n" << endl; cout << "Введите, сколько будет лепестков у ромашки:\n";
 cin >> lep; if(lep%2!=0) {
  cout << "У ромашки не четное кол-во лепестков!" << endl;
 }
 else {
  cout << "У ромашки четное кол-во лепестков!" << endl;
 } _getch();
 return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика