заранее . довольно легкие паскаль для знающего и умеющего. 9. написать программу, которая проверяет, является ли четным введенное пользователем целое число. ниже представлен рекомендуемый вид экрана программы во время ее работы. введите целое число и нажмите 23 число 23 — нечетное. 10. написать программу, которая проверяет, делится ли на три целое число, введенное с клавиатуры. ниже представлен рекомендуемый вид экрана программы во время ее. введите целое число и нажмите 451 число 4 51 нацело на три не делится.

dimatuz2018 dimatuz2018    1   28.03.2019 03:10    4

Ответы
buh583 buh583  26.05.2020 20:41

1)

 

var

  i : Integer;

begin

  Write('Введите целое число: ');

  Readln(i);

 

  if (i mod 2) = 0 then

    Write('Число ',i, ' - четное')

  else

    Write('Число ',i, ' - нечетное');

end.

 

2)

 

var
i : Integer;
begin
Write('Введите целое число: ');
Readln(i);

if (i mod 3) = 0 then
Write('Число' ,i,' делится нацело на три')
else
Write('Число' ,i,' нацело на три не делится');
end.

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика