tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Заполните массив случайными
Заполните массив случайными числами в диапазоне 1000.2000 и подсчитайте число элемен тов, у которых вторая с конца цифра – чётная. на c++
ybrybrybrybrrby
1 07.09.2019 12:30
2
Ответы
fasefasefaceface
03.08.2020 21:17
Эквивалентно для любых чисел 1000<n<2000
int arr[4] = { 1020, 1599, 6289, 4434 };
int count = 0;
for (int i = 0; i < 4; ++i) {
int check = (arr[i] % 100) / 10;
if (check % 2 == 0) {
++count;
}
}
cout << "Result: " << count << endl;
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Полина20351
26.01.2022 17:45
чёрное белое без градаций серого графическое изображение имеет размер 51x51 точек какой объём памяти займёт это изображение ответ в бит...
777кошка777
26.01.2022 17:44
Задан массив X[1..N]. Определите число операций умножения, которые выполняются при работе этой программы: S:=X[1]*X[N]; for k:=1 to N do begin X[k]:=2*X[k]+S; for i:=1...
sashaaaa5
02.10.2019 21:30
1. написать программу, заполняющую квадратный массив по следующему правилу: элементы, стоящие на главной диагонали равны 1, ниже главной диагонали - 0, выше - 2. 2....
DiankaTokmashova
02.10.2019 21:30
2x+3y=3 -2x-3y=3 ответ паскаль в системе надо решать...
djiner
02.10.2019 21:30
Создай ребус. из слова «монитор» получилось слово «мотор» из слова « тарелка» получилось слово «тар»...
Снежана21111
14.05.2021 18:39
с информатикой F(0)=1 F(1)=1 F(n)=F(n-1)*F(n-2) n-натуральное число. Чему будет равно значение функции F(6)...
TaPo4оК
14.05.2021 18:39
я не поняла что сделатьследушщи задание)...
evelinkazelenyak
28.09.2019 08:00
Сделайте на бумаге число 197 в двоичной системе счисления,восьмеричной системе счисления и шестнадцатеричной системе счичления...
ougodnikovaa
18.07.2019 06:50
Кто знает как вычислять в excel . вычисли значение выражения в ms excel: вычисли значение выражения в ms excel: ( 56 + 196 ) − 2 ( 74 : ( 7 + 15 ) ) . (ответ округли...
iva0607
06.02.2021 14:53
Информатика нужен ответ на 2,4 и 5 вопрос кто напишет ерунду тому жалоба...
Популярные вопросы
Чесати утворити складну і складену форму дієслова...
2
Що відобразить браузер під час виконання наступного коду:...
2
Написати коротко про митця Андрій Чайковський за сестрою...
2
визначити зміну внутрішньої енергії та кількість теплоти газу об...
1
У чотирикутнику АВСD відомо що АВ=СD ВС=AD. Знайдіть кут АВСD якщо...
1
Простий план з роздуму: Чи потрібно виконувати домашні завдання...
3
Розкривши значення фразеологізмів (вони у вправі виділені курсивом),...
3
Укажіть формули речовин, що належать до сильних електролітів: а)...
1
решить 1)5a * x/10a²2)3x²/c * c/6x3)24a⁶/21x² * 7x/16a³4)4a3/b4 *...
1
Розв’яжіть диф. рів. першого порядку будь ласка❤️ ів...
3
int arr[4] = { 1020, 1599, 6289, 4434 };
int count = 0;
for (int i = 0; i < 4; ++i) {
int check = (arr[i] % 100) / 10;
if (check % 2 == 0) {
++count;
}
}
cout << "Result: " << count << endl;