Заполните массив с клавиатуры целыми числами и найдите значение минимального элемента массива. входные данные: в первой строке целое число n (0 < n ≤ 100) - кол-во элементов в массиве. во второй строке целые числа х1, разделенные пробелом (числа по модулю не превосходят 32000) - значения элементов массива. выходные данные: значение минимального элемента массива (написать программу на паскале)

volkego2015 volkego2015    2   24.05.2019 22:50    1

Ответы
MIshaDo MIshaDo  20.06.2020 21:23
Var
 N,i,min:longint;
a:array [1..100] of longint;
begin
 Read(N);
 For i:=1 to N do Read(a[i]);
min:=100000;
For i:=1 to N do 
 if a[i]<min then min:=a[i];
Write(min);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика