tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Заполните массив а первыми
Заполните массив а первыми десятью крупными латинскими буквами и вывести его на экран столбик . паскаль
albina8427
1 28.07.2019 09:10
1
Ответы
arslankutdusov
03.10.2020 15:26
Const
n = 10;
var
a: array[1..n] of string;
i: integer;
begin
for i := 1 to n do
begin
a[i] := chr(ord('A') + i - 1);
writeln(a[i]);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
pankovakseniya
07.12.2021 10:00
1. Заполнить массив из 10 элементов с клавиатуры. Вывести список нечётных элементов массива.2. Заполнить массив из 50 элементов случайными числами из диапазона [-30..30]. Вывести...
anna3548202
07.12.2021 10:03
Заполнить массив из 10 элементов с клавиатуры. Вывести список нечётных элементов массива....
keewowzor2h
07.12.2021 10:04
Что будет выведено на экран?...
yoruhoshi
07.12.2021 10:05
Постройте таблицы истинности....
Morkvap5
07.12.2021 10:07
Определите формат ячейки в которой находится запись 14.12.10 12:09 AM...
dasha148ttt
07.12.2021 10:11
Заполнить массив из 10 элементов с клавиатуры. Вывести список нечётных элементов массива....
Vvyq
07.12.2021 10:16
1. Каков будет ответ, когда вы завершите код на Python и определите результат? / 1 / х = 1,7 х = int (х)...
nata121114
07.12.2021 10:20
Сколько страниц машинописного текста размером 67*39 поместится на дискету ёмкостью 800 кБ?...
marsianin121
07.12.2021 10:21
Дан файл, заполненный целыми числами через пробел. Вывести в новый файл все: а)нечётные числа, кратные 5 б)числа, делящиеся на 7 и не делящиеся на 9. Написать программу в Pascal...
Vanita111106
07.12.2021 10:28
Составьте формулу для выполнения следующих задач Найди среднюю заработную плату работников Найдите наибольшую заработную плату Найди наименьшее заработную плату Найди общую сумму...
Популярные вопросы
Напишите сочинение-рассуждение на тему сострадание....
2
Предложение поздним вечером геолог сидел за столом,расматривал гиологические карты...
3
Чем различались представления о системе мира птолемея и коперника?...
2
Найдите значения произведения, используя равенство 4,6 * 1,5 = 6,9 1) -4,6*1,5=...
2
Найдите сумму семи членов прогрессии,у которой первый член равен 1,ашестой член...
1
Окончание в слове белый гусь, злая собака,вкусное яблоко, сладкая морковка, чистая...
2
Точки в и d лежащие по разные стороны от прямой mk соединены с концами отрезка...
1
Почему каждая скелетная мышца снабжается кровью...
1
Where are you from как произнести правельно по буквами...
1
Хотел бы(не хотел бы)жить во время петра 1,почему?...
1
n = 10;
var
a: array[1..n] of string;
i: integer;
begin
for i := 1 to n do
begin
a[i] := chr(ord('A') + i - 1);
writeln(a[i]);
end;
end.