tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Заполните массив (15) случайными
Заполните массив (15) случайными числами в интервале [0,100] и найдите среднее арифметическое его значений. на языке паскаль, , : )
YankaManky
2 26.09.2019 05:40
16
Ответы
Битон64
08.10.2020 20:03
PascalABC.NET 3.4.0, сборка 1670 от 23.05.2018
Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(15,0,100); a.Println;
a.Average.Println
end.
Пример
65 11 46 1 81 74 17 45 5 79 92 10 39 41 42
43.2
ПОКАЗАТЬ ОТВЕТЫ
alinapavlova
08.10.2020 20:03
Var a: array [1..15] of integer;
i,s:integer;
begin
for i:=1 to 15 do
begin
a[i]:=random (101);
write (a[i],' ');
s:=s+a[i]
end;
writeln;
writeln ('Среднее арифметическое ',s/15)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nik180208
16.06.2019 02:00
Нужно какое число будет выведено на экран в результате выполнения этого цикла? i: =7; write( 9 ); while i 11 do begin write(i); i: =i+1; end; ответ: ?...
sarranuryeva
15.08.2019 14:00
Определите значение переменной b после выполнения алгоритма: а : = 4 b : = 4 а : = 2*а + 3*b b : = a/2*b...
galyaninaalena
18.11.2019 08:19
Вопрос 5. составьте таблицу истинности...
Тарана11лет9456
18.11.2019 08:23
Укажите основные достоинства и недостатки пк разных типов! !...
01mrfrost10p0cb3m
18.11.2019 08:25
Данны массивы, нужно определить y kтак же нужна блок схема...
galinaegi2
18.11.2019 08:26
Сравните персональный компьютер с раздельной конструктивной схемой и моноблок. попробуйте обосновать достоинства и недостатки каждой модели...
nastyalobzova1
03.09.2019 16:20
Дано четыре целых числа. возвести в квадрат те из них, значения которых неотрицательны, и в четвертую степень - отрицательные входные данные: с клвиатуры вводится 4 целых...
nikoszahar
03.09.2019 16:20
10101011(2)-250(8)+5(16) в десятичную...
dianavoronina4545
03.09.2019 15:03
Определите неформального исполнителя в : ученик шестого класса списывает у своей одноклассницы 1 ученик шестого класса 2 3 одноклассница 4 здесь нет неформального исполнителя...
leravseznayka
03.09.2019 15:08
Оформление документа скопируйте в свой каталог документ линусторвальдс.doc и оформите его следующим образом: 1. левое поле страницы ¬– 2 см, правое поле – 1,5 см. 2. заголовок:...
Популярные вопросы
Положение субъекта на территории страны (центральное, окраинное, приграничное)...
2
Сазген аспабына мақала!! Қазақ тілі...
3
Фотосинтезге әсер ететин факторлар...
2
расчитайте скорость спутника на трёх двух радиусов от поверхности Земли....
1
Пояснити розділові знаки у багатокомпонентному реченні Як добре, що ти...
1
с Контрольной по геометрии ПОДПИШУСЬ поставлю сердечко...
1
На графике показана зависимость силы упругости от удлинения пружины Определите...
3
Временные рамки эпохи позднего железа...
2
Характерними Какаш раббиновТършдля шелооtошЯ.цицодмои Среднашхии о Вро...
3
Прочитайте текст и ответьте на вопросы. Первая библиотека появилась восемь...
3
Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(15,0,100); a.Println;
a.Average.Println
end.
Пример
65 11 46 1 81 74 17 45 5 79 92 10 39 41 42
43.2
i,s:integer;
begin
for i:=1 to 15 do
begin
a[i]:=random (101);
write (a[i],' ');
s:=s+a[i]
end;
writeln;
writeln ('Среднее арифметическое ',s/15)
end.