tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Заполните массив 15
Заполните массив 15 произвольными целыми числами, введя их с клавиатуры и найдите среди них произведение чётных чисел нужно
Selebruty1
1 13.09.2019 16:30
5
Ответы
poli148
10.09.2020 07:50
#include <iostream>#include <vector>using namespace std;int main() { int b, d; d = 1; vector <int> a(15); for (b = 0; b < 15; b++) { cin >> a[b]; } for (b = 0; b < 15; b++) { if (a[b] % 2 == 0) { d = a[b] * d; } } cout << d; system("pause"); return 0; }
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
отво
20.04.2021 21:20
Что это за маленькие штуки на видеокарте как они называются ?не та что черная а те что поменьше...
zhenyadobr
20.04.2021 21:19
Рассчитать углы поворотов. Для удобства углы пронумерованы и изображены ниже схемы. Значения углов выразить в зависимости от значения центрального угла α, равного...
Heicioe
29.04.2020 14:14
Обработка текстовой информации Контрольная работа 1.Текстовые документы и технологии их создания 2.Создание текстовых документов на компьютере 3.Форматирование текста...
dashechka1707
29.04.2020 14:13
1.Ученик торопился и напиал программуз неправильно. Напишите программу правильно. Постройте блок-схему. Проведите решение. Закомментируйте каждую строку. ответьте...
Hohlond
23.12.2020 20:26
Упростите логическую функцию...
F1Na1Ik
23.12.2020 20:27
Упростить логические выражения 1) (x ∨ у) ˆ (х ∨¬ у) ˆ (¬ z ∨ у)2) not x and not y or x and not y or x and y3) MAX(MIN(x,y),MIN(y,z),MIN(INV(x),z))4) НЕ ((НЕ x И НЕ...
Ira200489
23.12.2020 20:28
Начертить блок схему для нахождения x^2-4x-15=0...
dubrovin13051
28.08.2019 04:20
Напишите 3 правила правильного питания))...
aminarowa2014
28.08.2019 04:20
Хто софійці рослідувати таємницю сусідьської квартири...
farkhod88
28.08.2019 04:20
Сколько будет если округлить до сотых числа: 32,15. 31,28. 29,16. 34,54...
Популярные вопросы
Разложить на многочлен подробно 2m(a-b)-3n(b-a)...
2
Сделать сочинение по на тему ласковая осень...
3
(x^2-5x+7)^2-(x^2-5x+6)-1=0 решите !...
2
При реакции соляной кислоты с магнием получилось 33,6 л волорода.вычислить...
1
Поризаведение на тему как я провел лето...
3
Впродолжение короткого времени, в течение каких-нибудь десяти-пятнадцати...
1
Поясните различие между естественной и биологией....
3
Найти разность дробей: 3/(3m+6) - (m-2)/(m^2+6m+9) , где m^2 -...
1
На вашу думку що таке розвиток мовлення ? !...
3
Почему локти пиджака стираются до дыр...
1