tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Заполните и выведите на экран
Заполните и выведите на экран массив со следующими числами: индекс элемента 1 2 3 4 5 6 7 8 9 10 значение элемента 2 4 6 8 10 12 14 16 28 20 закономерность: для каждого элемента массива его значение равно удвоенному индексу.
Babikovandrei48
2 14.07.2019 15:30
2
Ответы
ngazaryan
16.04.2020 05:58
Var x:array [1..10] of integer; i:integer;
begin
for i:=1 to 10 do begin
x[i]:=i*2;
write(x[i],' ');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
фыыыы1
03.12.2020 18:45
У исполнителя Омега две команды, которым присвоены номера: 1. прибавь 4; 2. умножь на b (b — неизвестное натуральное число; b ≥ 2). Выполняя первую из них, Омега увеличивает...
angelshirina20
07.04.2020 22:32
с информатикой какие логические выражения а какие математические ...
ник5030
07.04.2020 22:32
Информатика.9 класс это решить....
PetryxaMakvin
07.04.2020 22:35
Дан целочисленный массив из 30 элементов. Элементы массива могут принимать целые значения от 0 до 10000 включительно. Опишите на одном из языков программирования алгоритм,...
justfrog44Arch
07.04.2020 22:51
СКИНЬТЕ ГОТОВУЮ ПРЕЗЕНТАЦИЮ КТО УЧИТСЯ В ИНТЕРНЕТ УРОКЕ Задание 1 ( ).Подготовьте презентацию минимум из 10 слайдов на тему «Мультимедиа». Предусмотреть наличие титульного...
hrustam2004
07.04.2020 22:51
Когда электронная почта получила рас в России...
ovezgeldyevaemi
07.04.2020 22:52
КУМИР 7. Составьте программу закрашивания указанных клеток с использованием цикла для. Начальное положение Робота отмечено символом ◊....
lehasokol03
05.05.2021 09:17
Сор по информатике 7 класс 4четверть ...
leimaegirl
05.05.2021 09:17
Установите соответствие: 1. Текстовый файл2. Графический файлЗ. Архивный файл4. Звуковой файл.А. Замок. bmpБ. Дворцы. гагВ. Лето. mрЗГ. Письмо. doc !1!!1...
ната34567890
31.08.2019 19:10
Давление зависит от а)силы ветра б)направления ветра в)разницы tb г)особенности рельефа...
Популярные вопросы
беремін! Морфологиялық талдау жасау керек! Үшінші сапарымда экипаж командирі...
3
Решите хоть один номер Первый номер: 6в (докажите тождество)Второй номер:...
3
ответить на вопрос за что был наказан царь берендей ответить 2-3 предложениями...
3
3. Ауа райын зерттейді А) СиноптиктерB) СейсмологтарC) АрхеологтарD)...
3
Что такое этнос, по мнению Гумилева?...
3
Task 3.Writing.Напиши эссе на одну из предложенных тем.Не менее 7 предложений....
3
Вставьте пропущеные слова в схеме...
1
В каком предложении вместо слова АРТИСТИЧЕСКИЙ нужно употребить АРТИСТИЧНЫЙ?...
3
Complete the sentences with the words in the list. There are extra words...
2
Төменде берілген күрделі сөздерді қатыстырып, мағынасына қарай дұрыс...
2
begin
for i:=1 to 10 do begin
x[i]:=i*2;
write(x[i],' ');
end;
end.