tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Заполните целочисленный
Заполните целочисленный массив а размерностью 10 элементов по формуле 2 + 3m, где m — порядковый номер элемента массива, и выведите его на экран монитора в одну строку. сохраните программу и оправьте на проверку учителю.
hazina2
2 08.07.2019 02:00
1
Ответы
Lagoona030
31.07.2020 06:56
Var a:array[1..10] of integer;
m:integer;
begin
for m:=1 to 10 do
begin;
a[m]:=2+3*m;
writeln(a[m]);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
ксю825
31.07.2020 06:56
Var
A: Array[10] of integer;
i:integer;
Begin
for i := 1 to 10 do
A[i] = 2 + 3*i;
for i := 1 to 9 do
write(A[i], ' ');
writeln(A[10]);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
бессараб1
13.05.2020 14:44
При упорядочивании информации в хронологической последовательности происходит … обработка, связанная с изменением формы информации, но не изменяющая её содержания обработка информации...
Zmei0907
13.05.2020 14:44
А1 В какой системе счисления может быть записано число 546? а) в четверичной; б) в шестиричной; в) в пятеричной; г) ни в одной из перечисленных. А2 Расположите числа в порядке возрастания...
голова332
13.05.2020 14:44
1. Дать определение науки логики. 2. Определите тип высказывания: a) Усы имеют некоторые звери; b) Все роботы – машины; c) В високосном году 366 дней. 3. Определите значение истинности...
noname0002
12.08.2019 00:00
Примеры оперативной памяти человека...
Помогу111111156946
12.08.2019 00:00
Какое имя у лучшего друга незнайки?...
anastasiabejena
07.09.2019 11:50
Какое из чисел является двоичным эквивалентом десятичного числа 146...
ПетяВасечкин485
07.09.2019 11:50
Переведите число из одной системы исчисления в другую 2dfв16 в 10 стстему...
Марина1212х
07.09.2019 11:50
Информация ,представления в форме ,пригодной для обработки кампьютером....
Макслайв
18.05.2019 14:50
Яничего не понимаю! составьте программу! арифметические действия над числами пронумерованы так: 1 – сложение, 2 – вычитание, 3 – умножение, 4 – деление. дан номер действия n и вещественные...
нтпрои
01.06.2019 05:42
Записано 7 строк, каждая из которых имеет свой номер. в нулевой строке после номера записана цифра 001. каждая последующая строка содержит два повторения предыдущей строки и добавленной...
Популярные вопросы
Очень надо Физика 11 класс Построить изображение предмета, даваемое рассеивающей...
2
Змішали 4 г Са0 і 1,8 г Н20. Речовини прореагували повністю. Знайди масу Ca(OH)2,...
1
Чому дівчина у творі Ірини Ж. Вирішила відати підкову...
1
, тема пропорции за 2 ч пешеход 4/7 всего пути. за какое время он пройдёт 4/5 всего...
3
очень нужно Сор по математике 6 класс 2 четверть...
2
Тот кто решит с ПОДРОБНЫМ ОБЪЯСНЕНИЕМ и с РАЗВЁРНУТЫМ ОТВЕТОМ (смотреть фотку ❗️...
3
Качество которые осециируются с Волком и Ловчими из басни Волк и Ловчий и качество...
3
К 350 граммам 48%-ного раствора ортофосфорной кислоты добавили 250 граммов воды....
3
написать названия пород Латвии...
3
Как записать в тетрадь план анализ стихотворения Ф. И Тютчева как весел грохот летних...
1
m:integer;
begin
for m:=1 to 10 do
begin;
a[m]:=2+3*m;
writeln(a[m]);
end;
end.
A: Array[10] of integer;
i:integer;
Begin
for i := 1 to 10 do
A[i] = 2 + 3*i;
for i := 1 to 9 do
write(A[i], ' ');
writeln(A[10]);
End.