tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Заполнить одномерный
Заполнить одномерный числовой массив десятью элементами, применив для его заполнения следующее выражение: a[i]=(i * i )/(i/2) и вывести полученный массив на экран с пояснением. и отсортировать его по возрастанию.
MarinaDonut648
3 13.08.2019 11:50
8
Ответы
POZZITIFFON34
04.10.2020 15:50
Преобразуем
(i*i)/(i/2) = 2*i*i/i = 2*i
// PascalABC.NET 3.2, сборка 1353 от 27.11.2016
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrGen(10,i->2*i,1); a.Println;
end.
Результат
2 4 6 8 10 12 14 16 18 20
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Msirinaaa
24.09.2019 08:20
По информатике задали приз хэлп ми 30 1. как включить инкогнито режим на компьютере. 2. как включить инкогнито режим на телефоне...
Всенорм1111
01.09.2019 00:10
Напишите программу которая вводит с клавиатуры числа до тех пор пока не будет введено число 0. в конце работы программы на экран выводится сумма и произведение...
danilp7
01.09.2019 00:00
Напишите программу, которая вводит натуральное число n и нахо дит сумму всех натуральных чисел от 1 до n. используй цикл с предусловием...
Lukaeyrik05
01.09.2019 00:00
Program pr_1; var x,y,sum, umn: integer; begin write ( x= ); readln (x); write ( y= ); readln (y); sum: =x+y; umn: =x*y; writeln ( sum= ,sum); writeln ( umn= ,umn);...
криссть111
01.09.2019 00:00
Паскаль. массив. из двух списков учащихся, по 15 человек в каждом, сформировать новый список, включив в него все фамилии, стоящие на четных местах в исходных списках....
aliska561
30.05.2019 08:30
:создать массив случайных чисел (1-10), ввести с клавиатуры некоторое значение и определить номер элемента, равна этому значению, если таких элементов не существует,...
Agata11345
30.05.2019 08:30
Сколько различных имен длиной не более 5 можно образовать в алгоритмическом языком, используя только следующие символы: а,b,1,5,#. записать решение в виде линейного...
Ellenkpop
30.05.2019 08:30
Как перевести на язык программирования паскаль y=(4x²+b)/(a+(4x²-b))...
dania7834
30.05.2019 08:30
Как получить матрицу 1 0 01 0 10 . . . . . . 0 1 1 0 0...
09Sodlatov
25.12.2019 18:33
Не могу после того, как вводишь значение n - программа зависает и ничего не делает (pascal abc). в чём проблема? uses crt; var s,n,i,x: integer; a: array[1..100]...
Популярные вопросы
5. известно что x^2-3xy+2y^2=0 , и x 0, y 0 . чему тогда может...
3
Найдите площадь круга радиус которого равен 10 дм....
2
Как решать это уравнение -2х2степени+7х=9...
2
Решите уравнение 5x-2=18 , 0.6(x+7)-0.5(x-3)=6.8...
2
Найдите координаты вектора ав, если а(-2; -4), в(4; 0)....
2
Первая труба пропускает на 16 литров меньше в минуту чем 2-я.сколько...
2
Вероятность сдать экзамен по у первого студента 0,4, у второго...
2
Точка минимума функции f(x)=2x^3-6x-2...
2
Найти производную функции f(x)=4x^2+cosx...
3
Принтер печатает 20 листов за 10 секунд.сколько листов напечатает...
1
(i*i)/(i/2) = 2*i*i/i = 2*i
// PascalABC.NET 3.2, сборка 1353 от 27.11.2016
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrGen(10,i->2*i,1); a.Println;
end.
Результат
2 4 6 8 10 12 14 16 18 20