tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Заполнить массив случайными
Заполнить массив случайными числами от 1 до 30. заменить все элементы массива их удвоенными значениями
Dii02
3 12.09.2019 11:30
3
Ответы
Юлия111157
26.08.2020 19:32
Var i,n:integer;
a:array[1..1000] of integer;
begin
write('Write size array: '); readln(n);
for i:=1 to n do
begin
a[i]:=Random(30);
write(a[i]:4,' ');
end;
writeln;
for i:=1 to n do
begin
a[i]:=a[i]*2;
write(a[i]:4,' ');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nyuta1488
01.06.2019 16:50
Решить : в семье 4 брата: вася,игорь,дима и толя .вася выше игоря,но ниже димы,толя ниже игоря.кто самый высокий и кто самый маленький по росту.составить в виде схемы...
yuikire
27.02.2020 15:45
Приблизительный объем текста в одном из изданий Толкового словаря по информатике 2 мегабайта. Определите количество страницы в этом словаре, если на каждой из них текст расположен...
FOXyashka2005
27.02.2020 15:50
Для заданной координатами x и y точки проверить принадлежит ли она закрашенной области на рисункена JavaScript...
Fleepee
21.05.2019 11:26
Вычислить сумму s=2x+3х+4х++9х. х вводится один раз! 1 вариантпервая программа использует оператор whіlе, вторая — repeat.началоs: = 0і : = 2xі =9нет s конецs: = s+ixi: = i+1kohец...
sona673
21.05.2019 11:28
Нужна 1. опишите опасности социальных сетей. 2. в чем основное отличие информационных ресурсов от материальных? 3. перечислите основные виды национальных информационных ресурсов....
aresha134589870
21.05.2019 11:28
По программированию: составить программу с использованием компонентов delphi, которые используются для вывода и ввода входных и выходных данных string grid и edit. задан двумерный...
MalichikSpodezga
21.05.2019 11:28
Подготовьте плакаты на тему правила техники безопасности при спользовании инструментов в декоративном садоводстве и цветоводстве...
долма1
21.05.2019 13:00
Впаскале ввести два числа k и n. вводить последовательно числа, используя переменную r, пока r не будет равен k или n. на печать выдать сумму положительных чисел r....
alinasharifulli
21.05.2019 13:00
Вы приобрели котёнка. каждый вечер вы определяете его вес с весов.как можно описать на паскале массив, в котором будут храниться значения веса котёнка в течение месяца(например,...
muzess
02.03.2019 23:30
Вфинале турнира российской армии по шахматам встретились представители шести воинских званий: майор, капитан, лейтенант, старшина, сержант и ефрейтор, разных специальностей: летчик,...
Популярные вопросы
Объяснить поговорку чему учился к тому и пригодился...
2
Вбассейн подведены две трубы.если открыть первую трубу,то она может наполнить...
2
Грамматическая основа предложения? и красив он в уборе своем, золотистой листвою...
1
Напишите 40 слов на тему ь на конце после шипящих...
2
Между небом и землей песня раздается, неисходною струей громче, громче льется....
2
Какие социально значимые свойства информации можно выделить?...
2
Запишите цыврами числа, встречающиеся в тексту: миллиард большое число. за тридцать...
2
Запишите цифрами число 69 миллиона 8 тысяч 15...
3
Упершій вазі було у 6 разів більше квіток ніж у другій. після того як з першої...
3
Вкоком состоянии находится карандаш,когда с его нельзя написать или нарисовать?...
2
a:array[1..1000] of integer;
begin
write('Write size array: '); readln(n);
for i:=1 to n do
begin
a[i]:=Random(30);
write(a[i]:4,' ');
end;
writeln;
for i:=1 to n do
begin
a[i]:=a[i]*2;
write(a[i]:4,' ');
end;
end.