tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Заполнить массив случайными
Заполнить массив случайными числами и вывести на экран,только те элементы массива,которые больше 5.
Isildur3
3 02.06.2019 15:00
1
Ответы
RSL1
01.10.2020 17:14
Var:
a : array[1..10] of integer;
i: integer;
begin
for i:=1 to 10 do begin
a[i] := radom(10);
end;
for i:=1 to 10 do begin
if a[i] > 5 then begin
writeln(' ', a[i]);
end;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vgirenkov
11.09.2019 00:10
Составить программу,которая определяет,являются ли два данных натуральных числа взаимно простыми, и выводит на экран соответствующее сообщение: да или нет...
BazikPro
27.05.2019 19:10
Сколько памяти нужно для хранения 64-цветного растрового изображения количество цветов уменьшилось с 64 до 8. во сколько раз уменьшился объём, занимаемый им памяти...
lexalarionov11
27.05.2019 19:10
Определите значение переменной s после выполнения следующего фрагмента программы: s: =0; i: =7; while i 1 do begin s: = s + i div 2; i: = i - 1; end;...
julyafluke
17.06.2019 14:37
Заполнить таблицу размерами 20*20 случайными целыми числами в диапазоне от 1 до 20. далее необходимо через inputbox попросить чтобы задали число от 1 до 20,потом подсчитать...
pjs
17.06.2019 14:38
Решить число с шестнадцатеричной системы соответствует числу число f в шестнадцатеричной системе соответствует числу восьмеричное число 377 в десятичной системе счисления...
АнастасіяМиколаївна
17.06.2019 14:40
Решить! даны числа в 16-ричной системе счисления. fff, 777, 555. сколько разрядов в представленных числах: число f в шестнадцатеричной системе соответствует числу в какой...
anastdidenko20oziw5s
17.06.2019 14:41
Синфарматикой в какой системе счисления представленное выражение будет верным: 17+1=20 в какой системе счисления представленное выражение будет верным: 20-1=1f какой цвет...
DariaRain7
17.06.2019 14:43
Как решить это,распишите по шагам !...
stozhok1998
17.06.2019 15:50
Как превратить слово ночь в день 4 пропуска...
tabarovavikap06jkm
17.06.2019 14:45
Втекстовые поля вводятся величины сопротивлений r1 и r2, соединенных параллельно. найти сопротивление соединения r0 по формуле: 1 1 1— = — + —r0 r1 r2и вывести его в отдельное...
Популярные вопросы
2примера) (4/15 + 19/25) * 6/7 (5/22 - 8/11) * 11/5...
2
Твір - мініатюра на тему якою на вашу думку повинна бути нормальна держава...
3
9целых и одна девятая минус 4 целых и одна пятая. решите я в тупике....
3
Опешите съедобный гриб рыжик по плану 1)форма шляпки,2)окраска шляпки.3)размер...
2
Отметь общее свойство которым и алгоритм и просто план действий. 1)предназначен...
2
Нужен перевод отрывка с на ! до понедельника! do you enjoy sightseeing...
3
Подставте подходящее по смыслу имена прил. мы шли насту. больной лежал...
1
Сколько человек занято в меховой промышленности россии?...
2
Входе реакции «серебряного зеркала» этаналь окисляется по a. связи с-н...
3
Семь девятых частей 1 квадратного см- три четвёртых части года- две...
3
a : array[1..10] of integer;
i: integer;
begin
for i:=1 to 10 do begin
a[i] := radom(10);
end;
for i:=1 to 10 do begin
if a[i] > 5 then begin
writeln(' ', a[i]);
end;
end;
end.