tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Заполнить массив из 8 элементов
Заполнить массив из 8 элементов числами с клавиатуры найти и вывести их минимальный элемент
bartezfabn
2 15.06.2019 16:50
2
Ответы
nataliasuflik
12.07.2020 19:09
Program zg;
Var A: array [1..8] of integer;
i,min: integer;
begin
for i:= 1 to 8 do
read(A[i]);
min:=a[1];
for i:=1 to 8 do
if a[i]<min then min:=a[i];
writeln(min);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ГришаМститель
18.05.2019 23:10
Решить. в двумерном массиве b[i,k]= 4i-k размер в(3,5). выдать массив на экран и выдать максимальный элемент (max)?...
nona2003
21.09.2019 15:20
Составить программу вывода всех чисел от a до b...
maja6
17.04.2021 11:38
Устраните опечатки в предложениях. Особое внимание обратите на ошибки, которые не могут быть устранены с компьютерной проверки правописания. 1. Сикверст как слово до...
Kurakik
17.04.2021 11:45
Какие есть создания однотабличных баз данных?...
jakupbekova860
23.04.2019 11:29
Паскаль дано x, a, b. вычислить и напечатать: y= sin(a)^3+cos(b)^3+e^x если y =0, найти и напечатать наибольшее из трех заданных неравных чисел a,b,x. если y 0, вычислить...
Цнрер
23.04.2019 11:30
Особенность технологии-мультимедиа: 1) одновременная работа со звуком, анимацией, видео, статичными объектами 2) невозможность обработки графика и текста 3) невозможность...
Infinity167
23.04.2019 11:40
Решите по информатике 9 класс циклы пока ...
играю4в4warface
06.05.2020 22:47
I. Find the odd word out. ( Найдите лишнее слово в каждой строчке ) music – melody – football – song pretty – tall – ugly – cute smart – intelligent – clever – foolish...
imverypanda228
06.05.2020 22:47
Cuanto saben de español los rusos de mierda?...
Danьka323323
06.05.2020 22:48
Коли людина зістрибнула з платформи, що рухалася зі швидкістю υ 0 =2м/c, платформа зупинилася. Якої швидкості руху відносно Землі набрала людина після стрибка, якщо...
Популярные вопросы
Самостоятельная работа Задание: списать, вставить пропущенные буквы,...
3
Обобщение и контроль знаний по разделу «Биосфера». Выберите верные...
2
найти ответы на во С 9 до 15...
1
Амперметр с номинальной величиной 0,3 А имеет внутреннее сопротивление...
2
Как назывался остров, у берегов которого корабль отца Пеппи потерпел...
2
1. Ароматический амин это: анилин; ванилин; аланин; метиламин 2....
3
если можно с подробным решением...
3
Речовини які реагують з гліцерином а) NA2CO3 б) Na в O2 г) NaOH д)...
1
У ромбі АВСД кут ДАС = 72градуси. знайдіть кут АВС...
2
Дайте вызначення що таке мутации та развить факторы яки их выклыкають...
2
Var A: array [1..8] of integer;
i,min: integer;
begin
for i:= 1 to 8 do
read(A[i]);
min:=a[1];
for i:=1 to 8 do
if a[i]<min then min:=a[i];
writeln(min);
end.