tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Заполнить массив из
Заполнить массив из 20 элементов случайными числами, определить количество нулевых элементов массива
Selima2005
1 01.09.2019 22:10
11
Ответы
emv63756
06.10.2020 10:33
begin
var a:=ArrRandom(20,-10,10);
a.Println;
writeln(a.Where(x->x=0).Count);
end.
Пример работы
-6 -8 8 6 -4 9 0 -3 0 9 1 -4 8 4 9 3 -7 -2 0 -10
3
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Serega1418
09.04.2019 15:04
Впаскаль abc написать программу, которая с процедуры меняет значения переменных a, b, c так, чтобы они были расположены в порядке возрастания...
jvdvzkris
09.04.2019 15:05
Что делать если драйвера не совместимы с этим windows у меня windows 10 я не могу установить драйвера на принтер hp 2180 что делать в этом случае кто знает ? ...
fida2
29.04.2020 13:56
Скорость передачи данных через некоторое соединение равна 128 000 бит/с. Сколько времени (в минутах) займёт передача файла объёмом 5 Мбайт по этому каналу?...
7gekap0bshm
20.11.2020 11:43
Выполнить задания по записи арифметических выражений. Паскаль....
Лаки2005
20.11.2020 11:43
Создание и редактирование растровых изображенийИзображения растровой графики состоят из...
Romanzadacha2
20.11.2020 11:43
В ячейку B1 вписана формула А1 + 10. 1) какое изменение произойдет при переносе формулы в ячейку С1? 2) какое изменение произойдет при переносе формулы в ячейку В2? 3) Что нужно...
bloxinilyxa
08.12.2019 22:08
Записать внутреннее представление десятичного числа 789,254...
sashakoritnij
08.12.2019 22:05
Какая комбинация клавиш используется для показа презентации с начала?...
кика20052
09.08.2019 06:50
Разберите слово по составу как часть речи-выступают....
HappyGamerAND3000
09.08.2019 06:50
Редактирование.устранить повтор слова (который) заменив одно из сочетаний оборотом с причастием настоящего времени. наступает осень, которая приносит дожди ,которые льют с утра...
Популярные вопросы
1. примеры обработки информации, при которой изменяется форма представления...
1
Является ли языком? почему да или нет? если да, что такое язык ? для чего и...
3
Какив водросли обитают из этих хламидомонада, ламинария, порфира в море и в...
2
Преобразуйте выражение 4cos^x + 3sin ^x...
2
Написать вступление к сочинению про любовь...
1
Какие формы ледникового рельефа встречаются в россии? какие примеры эрозионных...
1
Фамилию какого писателя нужно поставить по алфавиту раньше в.осеевой или с.михалкова,...
2
Чему равна разность наименьшего и наибольшого трехзначного числа записанного...
1
Укажите только односоставные предложения и укажите вид: 1) будем разводить...
2
Укажите гласный звук а)т в)ж с)у д)п е)р...
3
var a:=ArrRandom(20,-10,10);
a.Println;
writeln(a.Where(x->x=0).Count);
end.
Пример работы
-6 -8 8 6 -4 9 0 -3 0 9 1 -4 8 4 9 3 -7 -2 0 -10
3