tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Заполнить массив из
Заполнить массив из 10 элементов случайными числами в интервале [0..100] и вывести на экран значение всех элементов ,которые оканчиваются на 5.
nacteylka
1 29.05.2019 01:20
2
Ответы
ВКГ1
26.06.2020 21:26
P.S. Благодарность и лучший ответ не помешает.
var a,b,c,i,n:integer;
p:array[1..10000] of integer;
begin
read (a); {Размер массива}
for i:=1 to a do
p[i]:=random(99);
for i:=1 to a do
if p[i] mod 5 = 0 then write(p[i],' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
денил55
26.06.2020 21:26
Var a: array[1..10] of integer;
begin
randomize;
for i:=1 to 10 do begin
a[i]:=random(101);
if a[i] mod 10=5 then write(a[i], ' ');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Анестнйшен
29.04.2020 09:48
1. Какая программная среда используется для создания и редактированиятрехмерной графики?2. Какие возможности программы SketchUp вы знаете?3. Как можно запустить программу SketchUp?4....
ПудинговыйГраф
29.04.2020 09:49
Выберите правильные варианты ответов [3] :Между моделью и объектом должно существовать подобие a) В сходстве физических характеристик модели и объектаb) В авторстве модели и объектаc)...
viktoria168
10.12.2020 07:05
Какой цвет определяется датчиком под цифрой 6?5букв,4класс...
Софалия
31.07.2019 04:30
Вычислить 15 элементов, которые получены в результате вычисления арифметического выражения: y= , где xî [0.75; 3] с шагом = 0.2.вычислить все значения и найти количество элементов...
Юрчик777
31.07.2019 04:30
Дан целочисленный линейный массив. вставить в него заданное число после второго положительного элемента....
кэм121
24.09.2019 21:32
Сколько информации содержит сообщение о том, что на поле 4х8 клеток, одна из клеток закрашена? плз !...
nastenadanil2698
17.04.2019 07:20
С какими из перечисленных документов администрация образовательной организации обязана знакомить ребенка и его родителей...
Машkа
17.04.2019 07:20
Что является предметом педагогики?...
Medvedi47
17.04.2019 07:20
Процесс усвоения социальных норм, ценностей, типичных форм поведения называется:...
linakkj
17.04.2019 07:20
Ведущим в становлении человека как личности является:...
Популярные вопросы
Прямоугольные треугольники KLM и KLN имеют общую гипотенузу KL. Известно, что...
2
Общевоинские уставы Вооруженных сил Российской Федерации регламентируют: а)...
3
A)Ba(OH)2 +2NH4CI=BaCl2 +2NH3 + 2H2О...
2
39.21 преобразуйте в дроби выражения. сроно зарание...
3
Написать программу для умножения двух длинных чисел(ввод из файла)...
2
Заполни таблицу: «Восточный ренессанс», используя приложение 1.Основная МысльНаправления...
3
В электрическом чайнике мощностью P вода массой m за время t нагревается на...
3
Можете составить 5 во предложенний на английском языке (обшие, специальные,...
1
Восстановите пропущенную посылку в каждом из нижеприведенных умозаключений:...
3
2 тапсырмаға көмек беріп жіберініздерші өтініш...
3
var a,b,c,i,n:integer;
p:array[1..10000] of integer;
begin
read (a); {Размер массива}
for i:=1 to a do
p[i]:=random(99);
for i:=1 to a do
if p[i] mod 5 = 0 then write(p[i],' ');
end.
begin
randomize;
for i:=1 to 10 do begin
a[i]:=random(101);
if a[i] mod 10=5 then write(a[i], ' ');
end;
end.