tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Заполнить массив a(21) случайными
Заполнить массив a(21) случайными числами в диапазоне от -1 до 17. выведите его на экран. pascal abc 9 класс
Milana29012000
1 30.07.2019 07:00
0
Ответы
vdovitskaya88
03.10.2020 17:15
Const
n=21;
var a:array[1..n] of real;
i:integer;
begin
randomize;
for i:=1 to n do begin
a[i]:=random(18)+-1;
write(a[i],' ');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
7sergeya
21.05.2020 19:07
От души нужна,задание вроде легкое но я не уверена правильный ли у меня ответ...
artemushakov0артем
21.05.2020 19:07
ВО Задача может быть успешно решена только тогда, когда она очень четко описана. Из приведенного списка задач выберите те, которые сформулированы четко: 1.«прочитать книгу»...
Ajjr1
21.05.2020 19:07
Написать программу. Вводится два целых числа. Выведите последнюю цифру меньшего из них. ...
lubova1984
21.05.2020 19:07
Текстовый документ содержит 1500000 символов. Человек набирает в компьютер текст со скоростью 120 знаков в минуту. Сколько понадобится времени в часах для ввода данного...
стулка
21.05.2020 19:07
3. Назови алфавиты систем счисления с основаниями 10,2,8,16. По...
ulashn
21.05.2020 19:07
с задачей! Муравьи идут друг за другом по неровной лесной тропе. На их пути встречаются ямки, в которые могут провалиться несколько муравьём......
alferovasnega
21.05.2020 19:07
Типи макетів??? До ть будь-ласка!❤️...
Поповодутогочтобы
21.05.2020 19:07
Файл презентации созданный с программы powerpoint имеет расширение 1) ppt (pptx) 2) txt 3) pas 4) bmp...
Жебир
21.05.2020 19:07
Какое число будет напечатано на экране при выполнении нижеприведенного алгоритма? алг нач цел x, s s := -1 нц для x от 10 до -3 шаг -2 s := s - x s := s + 1 кц вывод s*x...
Anna111864
21.05.2020 19:07
Напишите программу на Pascal: Напишите среднее значение целых положительных чисел, которые вводятся с клавиатуры (окончание ввода-ввод числа 0)...
Популярные вопросы
Отличаются ли локальные религии от национальных?...
3
Если цифры задуманного числа поменять местами, то получится число на...
2
Как определить число у глагола замело?...
3
Аня, света и таня собирают фигурки животных.у тани в 4 раза больше фигурок...
1
с выражение : 147 + 23х + 39х и найдите его значение при х = 3 и при...
2
Первое тело движется со скоростью 20 км /ч в течении 15 минут а второе...
1
Решите уровнения 1.19x=95 2.x•22=132 3.38x-16x=1474 4.y+27y=952 5.x:...
1
Объясните, почему и как можно влиять на человека против его воли?...
3
:определить и написать падеж над существительным со значением действия....
3
Что-то предложить или о чем-то попросить...
2
n=21;
var a:array[1..n] of real;
i:integer;
begin
randomize;
for i:=1 to n do begin
a[i]:=random(18)+-1;
write(a[i],' ');
end;
end.