tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Заполнить двумерный массив
Заполнить двумерный массив по правилу: а) 1 0 1 0 1 1 0 1 0 1 1 0 1 0 1 1 0 1 0 1 б) 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 1 2 3 4 5 в) 1 2 3 4 5 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 г) 1 0 1 0 1 0 1 0 1 0 1 0 1 0 1 0 1 0 1 0
misha230604
3 15.09.2019 02:20
0
Ответы
204448
26.08.2020 20:56
// PascalABC.NET 3.3, сборка 1600 от 23.12.2017
// Внимание! Если программа не работает, обновите версию!
begin
Writeln('a)');
var m:=MatrGen(4,5,(i,j)->j.IsEven?1:0); m.Println(2);
Writeln('б)');
m:=MatrGen(4,5,(i,j)->j+1); m.Println(2);
Writeln('в)');
m:=MatrGen(4,5,(i,j)->i=0?j+1:5*(i+1)+j+1); m.Println(3);
Writeln('г)');
m:=MatrGen(4,5,(i,j)->(i+j).IsOdd?0:1); m.Println(2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
accolic
23.12.2020 10:53
Сколько вирусов на компьютере...
darya1122334455667
23.12.2020 10:53
Почему кривые называют кривыми безье?и ответить на эти 3 вопроса помагити...
VF85
01.11.2020 10:40
Какое вычислительное устройство изоброжено на рисунке А) Аналитическая машина Беббиджа В) Вычислительная перфорационная машина Холлерита С) Арифмометр Лейбница Д)...
vitalik2312031
01.11.2020 10:40
Ms Word тексттик редакторунда тузулгон файлдардын кеңейтилиши форматты кандай болот? Сураныч жооп берип коюңуздар чы...
Kocoeva
25.04.2020 16:06
Алфавит племени Тумба 32 символа, алфавит племени Юмба – 64 символа. Вожди племен обменялись сообщениями. Письмо племени Тумба содержало 80 символов, а письмо племени...
dymovvla01928
19.03.2019 14:05
Запишите выражение по правилам алгоритмического языка 3а-5/3b+7...
mumin2013
19.03.2019 14:05
Написать программу которая находит сумму двух чисел введенных на клавиатурети выводит ее на экран в кумир...
Ler4ic004
19.03.2019 14:07
Всем . нужно подробно объяснить решение №2, надеюсь на вашe друзья...
alobatsevi4
19.03.2019 14:09
Записать высказывание с формулы логики: погода будет солнечной тогда и только тогда, когда ни будет ни ветра, ни дождя....
kateKos1
19.03.2019 14:12
Определите значения переменных а и б после выполнения фрагмента алгоритма. 5 и 6....
Популярные вопросы
Необходимо налить 12000 л воды в бассейн. через первую бассейн...
3
Как проверить букву -д- в слове празднично...
1
3xy+4xz=x(3y=4z)= pq+2mp= 6ay-3az=9a^2= (x^2)^3= (8x)^5: (4x)^5=...
2
Выражение: 1) 4ab + 2(a-b) 2) (x-2)(x+4) - 2x(1+x)...
3
Потому что у нас в школе музей ко дню великой победы.грамматическая...
1
Альпинисты поднимаются в гору. до привала они должны пройти 875...
2
Решите правовую надо) зотова нашла на рабочем столе своего сослуживца...
1
Виптсати однокореневі слова вранці небо було чистим,безхмарним.раптом...
2
Поменяйте буквы получите слово етрабина...
3
Оуружающий мир. звездное небо- великая книга природы.3. напиши...
1
// Внимание! Если программа не работает, обновите версию!
begin
Writeln('a)');
var m:=MatrGen(4,5,(i,j)->j.IsEven?1:0); m.Println(2);
Writeln('б)');
m:=MatrGen(4,5,(i,j)->j+1); m.Println(2);
Writeln('в)');
m:=MatrGen(4,5,(i,j)->i=0?j+1:5*(i+1)+j+1); m.Println(3);
Writeln('г)');
m:=MatrGen(4,5,(i,j)->(i+j).IsOdd?0:1); m.Println(2);
end.