tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Запишите результат выполнения
Запишите результат выполнения следующих программ: var i,s: integer; begin for i: =1 to 10 do s: =s+1; writeln ('s=',s); end.
Lãkomkã01
3 30.08.2019 13:40
2
Ответы
курлык35
06.10.2020 05:08
Здесь одна программа. Получится s = 10, так как 10 раз прибавляется 1
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
edinorozhkaXazal
13.12.2020 18:58
на вопрос бабушки какой бы ты хотел пирог Максим ответил. если начинка будет фруктовой и без взбитых сливок, то тесто должно быть песочным. Если не будет песочного,...
AksenovaKatya2007
13.12.2020 18:59
Пропускная некоторого канала связи составляет 20480 бит/с. Сколько секунд понадобится для передачи по этому каналу файла размером в 256 Мбайт?...
PoLyyKo
13.12.2020 18:59
По заданному целому числу n вычислить сумму всех членов ряда до n-го члена включительно: 1 + 1/22 + 1/32 + 1/42 + … + 1/n2. Для самопроверки: точная сумма бесконечного...
Viktoria123vay
13.12.2020 19:00
Ракета PascalABC. Что нужно сделать, чтобы эта ракета полетела вниз? Подскажите...
little22elf
10.09.2021 23:20
Дано вещественное число a. Из чисел 1+½, 1+⅓, 1+1/n напечатать те, которые меньше a...
terylevina1
22.09.2020 12:49
Чему равен значение выражения 2*1024*1024*8 битов...
sasuke97
28.07.2019 13:20
Дан массив, содержащий 2014 неотрицательных целых чисел, не превышающих 10 000.опишите на языке программирования паскаль алгоритм, позволяющий найти и вывести сумму...
Love25252525
28.07.2019 13:20
Дан массив, содержащий 70 целых чисел из промежутка [-100; 100].опишите на языке программирования паскаль алгоритм, позволяющий найти и вывести наименьшее содержащееся...
danillbiz
28.07.2019 13:20
Составьте список студентов spisok (10 записей), включающий фамилию и 5 оценок. напишите программу, удаляющую из списка тех, кто имеет хотя бы одну двойку. массив...
vikaprovotorova
15.06.2020 23:33
Здравствуйте с заданием, не пойму что надо сделать и как выстроить формулы?...
Популярные вопросы
Функции предметнонго столика,винтов,подошвы микроскопа скажите:...
2
Кокова связь слова о полку игореве с устным народным творчеством?...
2
5класс. сочинить маленькую сказку с участием петрушки....
2
Решить пример : 23 шестых - 38 пятнадцатых...
1
Количество вещества содержащихся в 1 кг h2so4. это по ! 10 класс...
1
Complete the sentences. use have/have not got or has (`s) / hasn`t...
3
Сумма квадратов сторон прямоугольного треугольника равна 1250....
3
Начертите координатный луч и отметьте на нем точки м 7 и т 15...
1
Сочинение на тему: легко ли быть подростком? напишите ничего...
1
Выпиши непонятные слова из сказки василиса прекрасная...
3