tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Запишите программу на языке
Запишите программу на языке Турбо Паскаль вычисления суммы, если a > b в противном случае вычисляет частное.
оооооаомт
3 13.05.2020 18:26
3
Ответы
бооой
14.10.2020 17:24
var a,b,c: real;
begin
readln(a,b);
if a>b then c:=a+b else c:=a/b;
write(c)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
666Luc666
14.05.2020 15:31
Каким числом можно заменить переменную x, чтобы результат выражения был равен наименьшему нечетному пятизначному двоичному числу?...
лейоа
14.05.2020 15:31
Что такое руБИ отмечу как лучший ответ = правильный ответ...
Zzz111zzz15zz888zz
14.05.2020 15:31
Составьте программу. Дано четырехзначное число. Определить кратно ли двум произведение его цифр....
kek129
14.05.2020 15:32
заранее огромное я не понимаю как делать желательно с объяснением...
Zadrot233
14.05.2020 15:32
с информатикой, одно задание никак не получается.Схема дорог.Приложил фотку....
akhmetova1
14.05.2020 15:32
1.Алексей учится работать с одномерными массивами. И он создал следующую программу: const mas : array[1..5] of integer=(13, 22, 3, 44, 5); var temp, n, i, j : integer; begin...
29Vladislava13
11.08.2019 10:40
Написать программу нахождение максимального и минимального значения массива.программу нужно сделать в паскаль...
Польха
14.06.2019 11:40
Электронный дневник вид воспринимаемой информации...
katerinkakotoysmyf
14.06.2019 11:40
110011-в шестнадцатеричную 10011012- -в шестнадцатеричную 1010101- -в шестнадцатеричную...
надо24
14.06.2019 11:40
Документ состоит из текстовой и графической информации. текст содержит 25 строк по 40 символов в каждой. размер чёрно-белого изображения составляет 120х200 точек. определить...
Популярные вопросы
Какой из газов легче o2? cl2? co2? h2...
2
Назовите особенности строения хвойных...
1
От каких глаголов нельзя образовать форму настоящего времени...
3
He goes/went to the capital of england...
1
Дано : abc треугольник ab=7 см bc=8см ac = 9 см ad-медиана найти ad....
3
Чем отличаются и что общего в числах: 34 5 26 77 68...
3
Как правильно говорится : на веки или на века? ?...
2
My sister a loyer вставить глагол to be...
2
Подчеркни слово,в котором звуков больше чем звуков. ручейки-деньки-мороз...
1
Что покупало и продовало междуречье?...
2
var a,b,c: real;
begin
readln(a,b);
if a>b then c:=a+b else c:=a/b;
write(c)
end.