tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Запишите программу которая заполняет
Запишите программу которая заполняет массив случайными числами на отрезке от -2 до 2 и считает сумму положительных элементов массива
hakobov2017
1 13.09.2019 08:20
12
Ответы
gora1511v
21.08.2020 07:22
#include<iostream>#include <stdlib.h>using namespace std;int main(){int i, c=0;cin >> i ;int a[i];for( i--; i >=0; i--){ a[i] = rand() % 5 - 2; if (a[i] > 0 ){ c+=a[i]; } cout << c;}}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Jackichan89
29.01.2022 19:15
Дано 32-разрядное целое число со знаком x, вернуть x с перевернутыми цифрами. с++...
Sindex212
29.01.2022 19:02
Нужно решить вообще все что есть, заранее ✨...
katrin20005
17.09.2019 17:30
Составьте программу которая вычисляет периметр треугольника со сторонами а,б,с и выводит результат на экран...
лера12061206
15.07.2019 20:10
Запросить у пользователя количество строк которые нужно сгенерировать и название файла. сгенерировать указанное пользователем количество строк состоящих из случайным образом...
anastasijamak
06.10.2019 18:10
Что делать ели девачка предлогат втчаться...
gareevaa05
06.10.2019 18:10
Разработать алгоритм, написать программу для решения . по норме площадь для одного компьютера в кабинете 3 кв.м. какой площадью должен быть кабинет информатики для а количества...
55752188
15.04.2020 09:34
Здравствуйте я новичок Обращайте краткую форму имён прилагательных.В( ж.р.) Образец:Бодрый основа слова бодр ж.р. +а=бодра....
rederemin2006
15.04.2020 09:34
1 1/would like / visit / the zoo2 My brother/ not want/go/to the theme park3 We/would prefer / watch / a funny film4 your cousin / want / sell / his old games console?5...
danayamirnaya
15.04.2020 09:34
выполнить только 3 задания, 25,26,30....
1аук7
15.04.2020 09:34
Які відмінності між білками, які синтезуються природним шляхом в еукаріотичних клітинах, та їхніми аналогами , отриманими з до генетично модифікованих бактерій?...
Популярные вопросы
Уматери ii группа крови, положительный резус-фактор, у отца iii группа...
1
Для приготовления оконных стёкол берут 25 частей песка, 9 частей соды...
3
Вкаком соединение степень окисления=0(of2,hf,f2,kf)...
2
Составить 2 сложно сочинённых предложений...
1
Сторона прямоугольника равноднаа 21 см а соседняя на 9 см дленее найдите...
1
Какие бактерии полезны человеку? 5 класс. ,...
1
Перелоржи однуспичку 8-5=19 чтобы равенство стало верным...
2
10 см 10 дм 10 см 10 мм 10 см 9 дм 10 дм 1 м поставить знак больше ,...
2
Кенгуру может прыгать в длину на 12 метров. на сколько метров прыгает...
2
Древнего мира. 5 класс. андреевская т.п. параграф 11 ответы на вопросы...
3