Запишите на языке Паскаль программу решения задачи условие дано целое трехзначное число Составьте программу которая вычисляет сумму цифр этого числа​

VladGulevevatiy VladGulevevatiy    1   20.02.2020 11:18    2

Ответы
sonyacherepanova sonyacherepanova  11.10.2020 10:06

Var sum, a, a1, a2, a3:integer;

Begin

Writeln('Введите трехзначное число');

Readln(a);

a1:=a div 100 ;

a2:=(a div 10) mod 10 ;

a3:=a mod 10;

sum:=a1+a2+a3;

Writeln(sum);

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика