tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Запиши программу на языке
Запиши программу на языке программирования Паскаль. Заполни пропуски в программе.
Длина стороны квадрата равна a. Вычисли площадь квадрата.
var
s,a:real;
begin
write('=');
readln(a);
s:=;
writeln('s=',s:4:1);
readln;
end.
paschprudnikov
2 26.05.2020 09:34
159
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
10040
10.02.2021 06:33
составить программу которая находит сумму произведение и среднее арифматических двух чисел, отдал все свои хелп ми...
CHOCOдракошка
10.02.2021 06:36
те кто знают плзочень нужна хорошая оценка (информатика) ...
ilyusha462782
18.12.2019 15:17
(егэ-21)определите, какое число будет напечатано в результате выполнения следующего алгоритма: var a,b,t,m,r: integer; function f(x: integer): integer; beginf: =4*(x-5)*(x+3);...
svetskazka1978
18.12.2019 15:14
Маша, даша, катя и оля учатся в одной школе, но в разных классах: 7а, 7б 8а. катя и оля одноклассницы. маша и катя учились в классах с одинаковой . маша и даша были ученицами...
сергейважный1
26.11.2020 16:36
Заполните пропущенные параметры для тегов фрагмента HTML-документа....
лольтоаш
26.11.2020 16:36
Построить Таблицу Истинности для логического выражение _A /\ B \/ C...
madi101
20.05.2021 01:03
Определите значение переменной C выполняя следующего фрагмента программы: a := 7; a := a - 4; b := - a; c := -a + 2*b...
Katya23232311
20.05.2021 01:21
Сортировать только парные элементы и парные номера в динамическом массиве....
minskaya86
20.05.2021 01:29
В папке с Вашей программой лежит файл сyrillic.txtcyrillic.txt. В нем в числе прочих содержится некоторое количество кириллических символов. Вам требуется провести транслитерацию,...
4кл2
03.02.2022 11:48
1. Посчитать 15 в 2-й, 8-й, 16-й системах счисления. 2. Определить, сколько лет родителям и брату, если их возраст записан в разных системах счисления: Папа: (39 лет)...
Популярные вопросы
1)определите массу 2 моль оксида алюминия. 2)определите число молекул,содержащихся...
2
Напишите худ. перевод. нужен красивый и складный перевод. без переводчика....
1
Как правильно использовать дрель,сверло памятка...
3
Участок имеет форму прямоугольника ширина которого 300см,что на 1м...
3
ответить на вопросы 1как наши эмоции и чувства влияют на наше поведения?...
2
Один из углов треугольника равен 46 градусов, а из двух оставшихся...
3
Вменю школьной столовой есть 2 вида салата, 2 вида первого и 2 вида...
1
Бічна грань прав чотир піраміди нахилина до площини основи під кутом...
3
Нужно младшей сестре, а я сама всё забыла и так вопрос ,,как возникло...
2
(x-42)+17=62. (x×12)÷4 =18 реши уравнение...
2