Записать текст программы и указать используемый язык программирования. дано: в школьной столовой имеются вкусные пирожки по s рублей. у учащегося имеется n рублей. какое наибольшее количество пирожков он сможет купить и какую сдачу получит. программа получает на вход два целых положительных числа. первое число s - цена одного пирожка. второе число n - количество рублей у человека. оба числа не превосходят 10 в 9 степени. программа должна вывести в первой строке количество пирожков, которые может купить учащийся, а во второй строке - полученную сдачу.

Света11111111119079г Света11111111119079г    1   08.08.2019 06:30    3

Ответы
ektgdb ektgdb  04.10.2020 04:30
// PascalABC.Net
var
  s,n:integer;
begin
  Read(s,n);
  Writeln(n div s);
  Writeln(n mod s)1
end.

Пример
8 76
9
4
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика