tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Записать по языку паскаль
Записать по языку паскаль со всем порядком: z=4 x=1 d=2
janeair6994
3 11.07.2019 21:00
0
Ответы
ivan88001
03.10.2020 01:27
//PascalABC.NET
const
z = 4;
x = 1;
d = 2;
var
y:real;
begin
y:=(sqr(z))/(6*x-d);
writeln('y=',y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
macha2017
29.04.2021 12:36
Изучи предложенное изображение и определи виды заполнителей оглавлений. Верных ответов: 2точкизвездочкипунктирштрих-пунктир ...
вика36100
29.04.2021 12:35
Питон. Удалить все столбцы, содержащие максимальные элементы, и вывести полученный вложенный список. Входные данные:4 31 3 9 5 3 14 17 25 4 3 17Выходные данные:1 3 3...
Настенька192002
29.04.2021 12:35
Сколько битов памяти достаточно для кодирования одного пикселя изображения,содержащего до 25 цветов? БЫСТРЕЕ Я НА УРОКЕ...
superyg
11.11.2019 13:49
Как ввести определеное количество переменных в питоне? например ввожу 5 в первой строке ? значит во второй строке будут например 3 4 6 8 9...
123451527
11.11.2019 13:45
№1. написать программу с использованием цикла for next, который повторяет 4 раза следующие действия: – ввод с клавиатуры градусной меры угла beta (0-360) – пересчет...
Gohanhik
11.11.2019 13:39
Племя мульти пишет письма пользуясь 16-символьным алфавитом. племя пульти пользуется 32 символьным алфавитом. вожди племён обменялись письмами. письмо племени мульти...
nikolyaemelyan
26.07.2019 05:10
На языке pascal ввести с клавиатуры число и определить делится ли оно на 5. заранее !...
Frosterion
26.07.2019 05:10
Стандартной программой в oc windows являются...
очароваш
26.07.2019 05:10
По функциональному признаку различают следующие виды по...
Skotonyaka
11.08.2019 09:50
Смягчающий и разделительный два столбик с миягкий знаком слова...
Популярные вопросы
Назови особенности комической оперы 18 века...
1
Какой мифологический персонаж понравился вам больше всего? подумайте,как...
2
Продавали ли на самом деле мертвые души на руси или это просто выдумка...
3
Точка в имеет координату 10-х.чему равна координата точки в,если х-8...
1
Перевод homo gables homo erektus homo sapenz...
3
Добрый вечер , аргинская 3 класс № 107 , дайте списать...
3
Задали сочинение по .яз работа мечты (я мечтаю быть музыкантом,играть...
3
Поезд отправляется от станции a и в тот же день прибывает на станцию...
1
Найдите значение выражения: 13/18-1/24-(29/72+6/36)=...
3
Найти массу осадка при взаимодействии хлорида цинка с 5,6 г. гидроксида...
2
const
z = 4;
x = 1;
d = 2;
var
y:real;
begin
y:=(sqr(z))/(6*x-d);
writeln('y=',y);
end.