tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Записать на языке паскаля.
Записать на языке паскаля. a2+b2 (в квадрате) (s+p2) x+y/2 15x-7/2
leraleva
1 04.06.2019 05:00
1
Ответы
Aneenanto
05.07.2020 09:17
Sqr(A*2+b*2)
(s+p*2)
x+y/2
15*x-7/2
Вроде так,если честно не очень понятно написан вопрос
ПОКАЗАТЬ ОТВЕТЫ
svetlanaariann
05.07.2020 09:17
1)
var c,a,b: real;
begin
readln (a);
readln (b);
c:=(a*a+b*b)*(a*a+b*b);
writeln (c);
end.
2)
var c,s,p: real;
begin
readln (s);
readln (p);
c:=s+p*p;
writeln (c);
end.
3)
var c,x,y: real;
begin
readln (x);
readln (y);
c:=x+y/2;
writeln (c);
end.
4)
var c,x: real;
begin
readln (a);
c:=15*x+3,5;
writeln (c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vakhram
07.04.2021 12:41
Запишіть скільки разів повториться цикл: for i in range(1; 10; 2)...
Ракита0
23.03.2020 00:29
Написать программу нахождения площади высоты, радиусов вписанной и описанной окружности равностороннего треугольника со стороной а....
annaps4
10.09.2019 11:30
10 слів з префіксом роз і 10 слів з префіксом без...
solmazmitok
10.09.2019 11:20
Определить падеж подлежащего.лосиха бросает против врагов своих разведчиков.глаза поймали движенье .уши уловили шорох.ноздри почуяли запах....
annyayarema777
10.09.2019 11:20
Вычисли письмено и проверь 3809+297008...
рол140
10.09.2019 11:20
Вставьте пропущенные слова. японские острова. этот известный остров располагается у восточных берегов евразии. островная дуга представляет собой место, где взаимодействуют...
нина568
10.09.2019 11:20
Разыграй с одноклассником вежливый разговор за столом. используй выражения: wold you like( have you got may i have ( here you are! thank you. you are welkome....
Fidashka5616
10.09.2019 11:20
На двух полках 40 книг. с первой полки взяли 12 книг, а со второй в 2 раза больше. сколько книг осталось на двух полках? запиши решение по действиям разными...
lehaguy
10.09.2019 11:20
значение природных богатств для жителей россии...
okunevap302
10.09.2019 11:20
60: 10+5•7=77 поставьте душки так, что-б ровнялось 77...
Популярные вопросы
1. Знайдіть значення функції у=х(х-4), якщо значення ар- гументу дорівное...
3
під час нагрівання вапняку caco3 утворюється кальцій оксид і вуглекислий...
3
Жазушы адам өмірі туралы қандай философиялық ой айтады? Соғысты ол қалай...
3
Пайда ойлама, ар ойла, Талап қыл артық білуге. Артық ғылым-кітапта, Ерінбей...
3
Анкета письменника Евгена Гуцало...
3
Как можно вставить видео в инстаграмм?...
3
Знайти похідну функції y=cos x - sin x / tg x +2 у точці x0=pi/4З поясненням...
2
Complete the dialogues. Circle the correct answer....
1
Как жили народы Северного Кавказа в период монгольского нашествия на...
3
5.34. Из точки A, лежащей на расстоянии d от плоскости а проведены к...
2
(s+p*2)
x+y/2
15*x-7/2
Вроде так,если честно не очень понятно написан вопрос
var c,a,b: real;
begin
readln (a);
readln (b);
c:=(a*a+b*b)*(a*a+b*b);
writeln (c);
end.
2)
var c,s,p: real;
begin
readln (s);
readln (p);
c:=s+p*p;
writeln (c);
end.
3)
var c,x,y: real;
begin
readln (x);
readln (y);
c:=x+y/2;
writeln (c);
end.
4)
var c,x: real;
begin
readln (a);
c:=15*x+3,5;
writeln (c);
end.