tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Записать на языке паскаль
Записать на языке паскаль 1. длина ребра куба вводится с клавиатуры. вывести на экран площадь грани, площадь полной поверхности куба, объем куба
Hujaev01
1 23.08.2019 09:10
5
Ответы
ннннн43
05.10.2020 14:18
Program n1;
var r: real;
begin
writeln('введите ребро куба');
readln(r);
writeln('S грани =',sqr(r));
writeln('S полной поверхности =',sqr(r)*6);
writeln('V куба =',r*r*r);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Saens321
03.10.2019 10:20
На панели форматирования находятся инструменты 1. вставить 2.копировать 3.создание списка 4. размер шрифта 5.вырезать...
tetysheva09
03.10.2019 10:20
Нужен подробный ответ: вывести на экран значение логического выражения, которое принимает значение true, если к является двухзначным числом, кратным пяти и false – в...
pinGvin022
03.10.2019 10:20
Вмассиве сумму чётных элементов ,кратных 7. программа паскаль,...
Nadia3567
31.07.2019 03:10
Написать программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 2 и оканчивающихся на 4. программа получает на вход количество чисел...
linaaaa2Li
31.07.2019 03:10
(с++) с клавиатуры вводится строка . разработать программу , которая реализует указанные действия . а ) подсчитывает количество слов , которые имеют нечетную длину ;...
vitaliy000007
31.07.2019 03:10
Найти среднее положительных элементов массива м(16) стающих на нечетных местах...
Weltrаum
31.07.2019 03:10
Чему будет равно значение переменной y в результате выполнения следующего программного блока на языке паскаль? var y, х: integer; begin y: =0; for x: =2 to 3 do if x...
myrzik5293p081ps
31.07.2019 03:10
1/ нормализовать число, оставить в той же системе счисления: 0,0000010101 в двоичной 2/ сложить двоичные нормализованные числа: 0.10111*2^(–11) + 0.11101*2^1...
Z0L0Tk0C00L
31.07.2019 03:10
Как в однобайтном формате со знаком будет представлено целое число + 51...
Олегнорм
31.07.2019 03:10
Создайте презентацию по теме «мое любимое блюдо». выполните различную разметку и цветовое оформление слайдов. примените анимацию. переход между должен осуществляться...
Популярные вопросы
Встановіть відповідність між назвою фізичної величини та одиницею...
3
Побыстрее нужно Побыстрее нужно Побыстрее нужно Побыстрее нужно!...
2
В якому рядку всі числівники за будовою і складні а 1842 B12 103...
2
2. Укажіть речення з відокремленим означенням (розділові знаки пропущено):...
2
Будь ласка до ть к. Одна задача...
1
У їдальню завезли 81 л молока.на сніданок витратили (1-3)частину...
2
30. 2. Как Роз объясняла участие Оливера в преступлении? 3. Что,...
1
Схарактеризуйте основні реформи Марії Терезії та Йосифа...
2
Составьте уравнения реакций по схеме. 2. Укажите типы химических...
2
До якого генерал-губернаторства були приєднані західноукраїнські...
2
var r: real;
begin
writeln('введите ребро куба');
readln(r);
writeln('S грани =',sqr(r));
writeln('S полной поверхности =',sqr(r)*6);
writeln('V куба =',r*r*r);
end.