tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Заменить отрицательные элементы
Заменить отрицательные элементы массива м(30) в ячейках, номера которых кратны 5, их квадратам. , .
Зайка20005
2 09.06.2019 10:10
1
Ответы
bebe9
08.07.2020 08:07
Const n=30;
var m:array[1..n] of integer;
i:integer;
begin
for i:=1 to n do m[i]:=random(20)-10;
for i:=1 to n do write(m[i]:5);
writeln;
for i:=1 to n do
if (m[i]<0) and (i mod 5=0) then
m[i]:=sqr(m[i]);
for i:=1 to n do write(m[i]:5);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
mikki255
06.09.2019 23:40
Дано число если даное число нечотное то умножить на 2 если даное число больше 7-ми то вычислить квадратный корень...
kerikan
17.05.2020 15:38
Реферат по информатике :на тему история развития информатики как история...
LIZA555666777
17.05.2020 15:35
Как создать таблицу excel пошагово...
НатальяДубкова
17.05.2020 15:36
Задания по теме: № 1 1.Подготовить таблицу. В столбце «Цена в р.» поместите формулу (эквивалент $ US*курс доллара). Отсортировать данные по наименованию товаров. Построить круговую...
nermine
28.07.2019 15:20
Замени высказывание на противоположные здесь круглых предметов нет и нарисуй их...
leshakonovalov2
28.07.2019 15:30
Для какого имени истинно высказывание ¬ (первая буква имени согласная ∧ вторая буква согласная) ∨ последняя буква гласная 1)роман 2) юнона 3)андрей 4)кристина...
zagena09
28.07.2019 15:30
(( написать программу на паскале. напишите процедуру (или функцию) определения годов столетия, содержащих максимальное число воскресений....
sevenfoldblood
16.08.2019 00:50
1. найти сумму пяти целых чисел массива. program z1; usescrt; var a: array [1..5] of integer; i: integer; begin : =0; writeln ( введитеэлементымассива ); for i: =1 to 5 do readln...
Daann4ik
16.08.2019 00:50
При интернет-соединении с максимальной скоростью передачи данных 192 кбит\с аудиофайл размером 3600 кбайт будет в лучшем случае ))мне надо решение и как вообще записать эту по...
znaniyasveta
16.08.2019 00:50
Хотя бы одну 1. найти сумму пяти целых чисел массива. program z1; usescrt; var a: array [1..5] of integer; i: integer; begin : =0; writeln ( введитеэлементымассива ); for i: =1...
Популярные вопросы
Почему печорин переживает, что нарушил спокойствие контрабандистов...
1
Ялюблю своё день рождение . я пригласил моих одноклассников и друзей . были...
1
Нужно ставить must или mustn t, ещё нужно перевести, заранее большое ! . this...
3
Напишите план повести журавлиный крик. напишите любой или обычный или цитатный...
1
Упети 7 грибов,а у вовы 5 грибов.на сколько грибов у пети больше,чем у вовы?...
2
Втреугольнике abc угол c равен 90 градусам, sina равен 2корень6/5. найдите...
1
Пекарня в первый день израсходовала 4,35 т муки, во второй — на 1543 кг меньше,...
3
Чему равна: а)1\10 от 10 б)1\20 от 80 в)1\30 от 90...
1
Пример социальной опасной ситуации? !...
2
Жүріңіз түскі тамақты бірге ішейік менің қарным ашып тұр ол орын бос маған...
2
var m:array[1..n] of integer;
i:integer;
begin
for i:=1 to n do m[i]:=random(20)-10;
for i:=1 to n do write(m[i]:5);
writeln;
for i:=1 to n do
if (m[i]<0) and (i mod 5=0) then
m[i]:=sqr(m[i]);
for i:=1 to n do write(m[i]:5);
end.