tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Заменить элементы массива
Заменить элементы массива на противоположные по знаку и вывести на экран массив заполнить случайными величинами от -50 до 100
kiradimitrova
2 12.09.2019 08:30
2
Ответы
89267989725
07.10.2020 09:15
var i,n:integer;
a:array[1..1000] of integer;
begin
write('Write size array: '); readln(n);
for i:=1 to n do
begin
a[i]:=Random(150)-50;
write(a[i]:4,' ');
end;
writeln;
for i:=1 to n do
begin
a[i]:=a[i]*-1;
write(a[i]:4,' ');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
goodwar40
08.10.2019 21:30
Заполнить пропуски в программе так, чтобы программа выполняла : program p11; {определение максимальной и минимальной цифры в числе} var a: integer; function f(a: integer): integer;...
masharogka
08.10.2019 21:30
Информатика ожившая графика сор 5 класс 3 четверть скиньте все сора, у кого есть...
PonyLove11
17.12.2020 12:28
Из двух простых высказываний D= «Люба читает книгу»; G= «Люба пьёт чай» составили сложное высказывание «Люба читает книгу или не пьёт чай». Выбери верный ответ. 1D или не G 2не G...
shamanka12
17.12.2020 12:28
Как вставить рисунок в эту таблицу...
Домiнiка
17.12.2020 12:28
5. Укажите которым невозможно создать таблицу в MS Access: 1) С конструктора 2) С мастера 3) Создание таблицы путем ввода данных 4) С команды Таблица – Вставить таблицу...
logan323
03.05.2019 15:35
Часть операционной системы которая служит для работы с файлами называется...
Chernysh14
03.05.2019 15:21
Закончите фразу: «всегда одна из ячеек электронной таблицы является »а) большейб) заданнойв) текущейг) меньшей...
Назмина134
07.04.2021 21:35
Задача на C++ Ханойские башни Головоломка “Ханойские башни” состоит из трёх стержней, пронумерованных числами 1, 2, 3. На стержень 1 надета пирамидка из n дисков различного диаметра...
Keks5478568
07.08.2019 12:30
Составьте программу, которая вычисляет сумму натуральных чисел от 10 до 15 и выводит на экран результат...
valeriya2812
07.08.2019 12:30
Дан отрезок длиной а и б, причём а больше б. сколько раз отрезок б входит полностью в отрезок а целиком ?...
Популярные вопросы
Мәтінді оқып суретке айналдыр.Көмектесіңдерш...
3
уравнение бутановой кислоты и хлора ...
1
Действия и поступки героев рассказа Человек в Футляре...
1
Напишите какие процессы происходят при участии кислорода...
1
Що для тараса бульби було школою та наукою...
3
В этом стихотворении Иртыш утверждается мысль о ...
1
На рисунке представлен графикзависимости модуля силыупругости, возникающей прирастяжении...
2
с какими веществами может реагировать гидроксид алюминия? карбонат бария иодид...
1
Екологічні проблеми австралії...
2
Запиши в скобках доказательства правильности написания окончаний имён существительных...
1
a:array[1..1000] of integer;
begin
write('Write size array: '); readln(n);
for i:=1 to n do
begin
a[i]:=Random(150)-50;
write(a[i]:4,' ');
end;
writeln;
for i:=1 to n do
begin
a[i]:=a[i]*-1;
write(a[i]:4,' ');
end;
end.