tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Задайте в программе значение
Задайте в программе значение двух переменных типа boolean,выведите на экран их логическую сумму и логическое произведение.
McBlanse
2 15.07.2019 11:10
2
Ответы
kuanyshqz
20.09.2020 22:48
Var
a,b:boolean;
begin
a:=true;
b:=false;
writeln('*:',a and b);
writeln('+:',a or b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
дианакис050706
28.02.2021 19:05
Запишите структуру выбора IF (в Python) для обработки условия данной задачи....
lenabejenar
01.12.2020 16:56
Представьте развернутую запись чисел1)35742)413.02...
TatyanaMay
01.12.2020 16:56
решить задание по информатике 7 вариант...
Grechk
01.12.2020 16:56
Задание 4. Выполните задание №7 из учебника. Напишите программу для решения задачи w10 из встроенного задачника. Обращайте вниманиена начальное и конечное положение Робота....
KeKoLolist
01.12.2020 17:11
Дан код величины типа Single. Преобразуйте его в число. a) 40 55 4A 3D b) C0 4D 8F 5C...
rassvet1123
10.09.2020 20:19
Написать алгоритм на C++ В трех строках записаны фамилия, имя и отчество человека. Требуется вывести их, как в примере. Input(ввод): Tolstoi Lev Nilolaevich Output(вывод) : L.N. Tolstoi...
taniabelkova
09.09.2020 21:28
Подпишись в тикток : raikhan007...
vavilon4ik
09.09.2020 21:29
1. ЧТО имеет информация? (приведите 5 примеров) 2. Какой она бывает? (5 примеров) 3. Она представлена... (5 примеров) 4. Что с ней делают? (5 прмеров) ...
сафаралиев
05.02.2022 13:03
Переведите в десятеричную систему из двоичной восьмеричной и шестнадцатеричной: 1101(2) 25(8) 34(16)...
Pifpafff
20.06.2019 10:30
Выполните перевод чисел, используя схему ( желательно подробно как это получилось, а не просто число): а2⇒ а8 ⇒ а16 1) 1111111 (в двоичной системе) 2) 1011011 (в двоичной системе)...
Популярные вопросы
5×(m+3×(n-1)-1)-5n=? Решите...
1
40503= 0,0023= 876,1= 27000000000000000000=...
2
Общая характеристика класса Многощетинковых червеи. Органы, системы органов Строение,...
2
Даны вершины треугольника A, B, C. Составьте уравнения всех трех сторон, уравнение...
2
О каком произведении Даля с горячей похвалой отозвался Белинский, о чем рассказывается...
3
Выделите причастный оборот:Подарок приготовленный мною очень порадовал маму. ...
1
12 правильных ответов из 20 Это какая оценка ?...
1
РЕШИТЬ ЗАДАЧУ Наша фирма «ЛК и компания» положила 9000 рублей на счет вбанк «Возможности»...
1
Кто главный герой поэмы Искандар наме что вы о нем знаете...
3
2) Замените произведение степенью: а) (-2)-(-2)-(-2); б)1 1 1в) (ab). (ab).3 3...
1
a,b:boolean;
begin
a:=true;
b:=false;
writeln('*:',a and b);
writeln('+:',a or b);
end.