tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Задать массив из 10 чисел с клавиатуры
Задать массив из 10 чисел с клавиатуры ,подсчитать произведение положительных элементов массива. ,!
1234567890dd
1 30.08.2019 05:40
5
Ответы
mishanyak1999
06.10.2020 04:31
Uses Crt;
Const
N = 10;
Var
A:array[1..N] of integer;
i:integer;
P:real;
Begin
ClrScr;
P:=1;
Write('Введите массив A(',N,'): ');
For i:= 1 to N do
Begin
Read(A[i]);
if A[i] > 0 then P:=P*A[i];
End;
Write('P = ',P);
ReadLn;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
snagaytsev1
28.08.2019 01:40
Найти сумму элементов одномерного массива с 7 целых чисел язык паскаль...
румия2408
28.08.2019 01:40
Вес тела на поверхности планеты юпитер можно найти по формуле: p=25,8 m, где m – масса тела в килограммах. найдите вес тела массой 500 кг на поверхности планеты юпитер...
Лера089
28.08.2019 01:40
Последовательность состоит из натуральных чисел и завершается числом 0. определите значение второго по величине элемента в этой последовательности, то есть элемента, который будет...
технолигия
28.08.2019 01:40
На рисунке показано ,как надо подготовиться к уроку рисования.составь алгоритм подготовка к уроку рисования . на рисунке нарисовано: альбом открытый,стакан с водой,открытые краски,кисточка,карандаш....
kckekdkalexter
12.03.2019 20:19
Какое имя величины правильное? b; c9; 8a; таблица; school....
dashaklimova01
12.06.2019 20:50
Сколько единиц в двоичной записи числа 4^2014+2^2015-9...
овшаь
12.06.2019 20:50
Мобильный компьютер с функциями телефона.как называется одним словом?...
savallll
12.06.2019 20:50
Втаблице запросы и количество найденных по ним страниц некоторого сегмента сети интернет. запрос найдено страниц ( в тысячах) зубр & тур 5000 зубр 18000 тур 12000 какое количество...
dasika1
12.06.2019 20:50
Дан двумерный массив m*n , заполните его числами, найти наибольший элемент в каждой строке, вывести его значения и координаты. решить в pascal. перед тем как выкладывать ответ,...
alexstew1
12.06.2019 20:50
Почему информацию которую мы помним наизусть можно назвать оперативной...
Популярные вопросы
Окружающий мир: фрукты где много сока....
3
Задали в контурной , ! 1)напишите крупнейшие государства 2) микрогосударства...
1
Сласти речення зі словом хвилина ,фарба...
2
Последний союзник германии во второй мировой войне...
2
Фонетический разбор слова язык. русь морфологических разбор . чувствуется морфемный...
1
(395*52-603)*25-960: 24=? по действиям...
1
Объясните, почему клетка простейших является самостоятельным организмом? охарактеризуйте...
1
Из произведения тарас бульба выпишите 5 предложений с причастным оборотом...
3
Запиши разность наименьшего и наибольшего пятизначных чисел со ставленных из...
1
Where are my socks? my funny red socks? these are my boots. they are in the...
1
Const
N = 10;
Var
A:array[1..N] of integer;
i:integer;
P:real;
Begin
ClrScr;
P:=1;
Write('Введите массив A(',N,'): ');
For i:= 1 to N do
Begin
Read(A[i]);
if A[i] > 0 then P:=P*A[i];
End;
Write('P = ',P);
ReadLn;
End.