Заданы величины х у действительного типа написать программу для обмена значений величин использовать величины нельзя

yousei1234 yousei1234    2   26.08.2019 12:20    3

Ответы
котёнок130 котёнок130  05.10.2020 20:55
На паскале  ( язык программирования не указан)

var x,y: real;
begin
  write('x = ');  readln(x);
  write('y = ');  readln(y);
  x:=x+y;
  y:=x-y;
  x:=x-y;
  writeln('x = ',x,'  y = ',y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика