Заданы два числовых массива (стека) одинаковой длины с целыми числами. составьте программу с которой можно: 1) все числа из первого массива переписать во второй массив и вывести на экран три массива ( два исходных и результат)

tattazhutdinov tattazhutdinov    2   04.10.2019 10:41    2

Ответы
slavik528 slavik528  09.10.2020 19:36

const n=10;

var a,b:array[1..n] of integer;

i: integer;

begin

for i:=1 to n do

begin

a[i]:=random(10);

write (a[i]:3)

end;

writeln;

for i:=1 to n do

begin

b[i]:=random(10);

write (b[i]:3)

end;

writeln;

for i:=1 to n do

begin

b[i]:=a[i];

write (b[i]:3)

end;

writeln;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика