tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Заданы 3 числа. напишите
Заданы 3 числа. напишите программу для нахождения среднего арифметического этих чисел.
минам2003
3 05.10.2019 11:10
3
Ответы
ЗайчонокЛайм
09.10.2020 21:31
Программу? На Паскале АВС могу.
program test;
Var a,b,c:integer;
d:real;
Begin
Writeln(‘введите 3 числа’);
Readln(a,b,c);
d:=(a+b+c)/3;
Readln(d);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
magakhass
18.05.2020 06:45
Дан фрагмент линейного алгоритма.a:=12b:=4+3*aa:=b/4*aЧему равно значение переменной а после его исполнения....
annaaristova
18.05.2020 08:16
Сделайте игру на Паскале Соник (Игра должна быть цветная) Мне очень нужно сделать эту работу к К/Р...
mamaamamma33
18.06.2019 20:30
Средства и среда распространения сигналов для передачи данных от источника к приёмнику....
HatryGG
19.10.2020 06:50
Ім я користувача яке він задає під час реєстрації на поштовому сервері...
Aliona200
19.10.2020 06:49
7. Скласти блок-схему алгоритму, яка дозволяє знайти залишок від ділення числа А на число В. Знайдений залишок необхідно підставити у вираз та вивести на екран(побудувати...
dushka305070
19.10.2020 06:20
Переведите из Python в Pascal: H = int(input()) A = int(input()) B = int(input()) answer = (H – A + B) % 24 print(answer)...
Глеб0071
19.10.2020 06:48
Составить таблицу возведения 2 от 0 до 30....
настя7562
19.10.2020 06:48
7.Скласти блок-схему яка б ілюструвала процес введення трьох чисел. Далі здійснювала заміну найменшого числа сумою, найбільшого добутком початкових введених чисел,...
Ashmalikova
19.10.2020 06:48
уровень и т.д сколько не жалко app balatech asia...
kotflin
19.10.2020 06:20
Як називається змінна, область видимості якої обмежена однією подією?...
Популярные вопросы
Слова,которые обозначают признак предмета по величине:круглый...
2
Помагите сделать синквейн...
3
Тема:Сжатое изложение художественного текста. заполнить таблицу.Стр...
3
Мақалды қатесін түзеп жаз Өсер елдің баласы жанжалдың келеді...
3
Чему равна прибыль буратино если он в течение месяца купил на...
1
если не знаете то не пишите некоторые дауны так делают...
1
Шаибалы—қысқы оиындардың бір түрі. ...
1
МОЖИТЕ ДЕЙТЕ НЕ МОЖИТЕ НП ДЕЛАЙТЕСоставить эссэ по вопросам1)...
3
Срчьн Можно задание 1 вариант...
2
Что городнидгичей у хрестакова просил...
2
program test;
Var a,b,c:integer;
d:real;
Begin
Writeln(‘введите 3 числа’);
Readln(a,b,c);
d:=(a+b+c)/3;
Readln(d);
End.