Задание:
(Написать программу сравнения двух переменных a и b, при этом в программе должно быть 3 ветви действий.)
язык: C++

Sonyvega1 Sonyvega1    3   20.10.2020 04:50    2

Ответы
chanel00 chanel00  19.11.2020 04:51

#include <iostream>

using namespace std;

int main() {

int a(3), b(2);

if(a==b) { // 1

cout << "equal";

return 0;

}

if(a-b>b-a) { // 2

cout << "larger: " << a;

} else { // 3

cout << "larger: " << b;

}

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика