, Задание 5. Составить программу на языке программирования Паскаль по заданной блок схеме.


, Задание 5. Составить программу на языке программирования Паскаль по заданной блок схеме.

ewenchester ewenchester    3   18.03.2021 15:08    2

Ответы
vladiktikhonov2 vladiktikhonov2  17.04.2021 15:09

Program z1;

var x, y: integer;

begin

write('введи x '); readln (x);

if x>=0 then y:=x else y:=-x;

writeln ('y=', y);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика